Results 1 to 2 of 2

Thread: Default Browser

  1. #1
    laptop_lizzie Guest

    Default Default Browser

    Hi.
    maybe I've missed something, but is there anyway to change the browser that FF automatically opens when you click the open browser/open private/open unprotected browser options? I've got Firefox 3 and don't want to go back to 2, but of course FF isn't compatible with 3 yet. (I hope it is soon) So when I click on any of those options it opens up
    Firefox which has a nervous breakdown and stops working. I'd like to change it so it opens up IE instead. I just can't see any way of changing it in the settings. I'd appreciate any advice even if it is to confirm that I can't, LOL!
    As of now, I have to open up IE, which has the toolbar and Is protected, but if i want a private browser I then have to click on the option on the toolbar and open another window. This is really annoying. It seems to me ridiculous to make Firefox the automatic browser for FF and not have it compatible with Firefox 3. This should have been sorted out sooner.
    Unless I missed something when I installed it or just can't see it in the settings it just seems stupid. Of course It could very well be that I'm the stupid one, LOL. :womanhappy:
    ThanksHopeps I've got FF version 1.0.331.0

    Operating System:Windows Vista Home Premium
    Product Name:Other ZoneAlarm Product

  2. #2
    auditt Guest

    Default Re: Default Browser

    Probably Firefox is set as your default browser.
    If you want to set IE as default, go to Control Panel, Internet Options, Programs

    Hope to see FF3 support soon!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •