Results 1 to 3 of 3

Thread: XULRunner Error - Couldn't read application.ini

Hybrid View

  1. #1
    piecqueen Guest

    Default XULRunner Error - Couldn't read application.ini

    Firefox Version 3.01
    Windows XP Pro SP2
    AMD Athlon 3200+ (2GHz, Single Core)
    3GB Ram

    Just installed ForceField, works fine with IE7 but when I attempt to launch FireFox 3.01, I get the error mentioned in the title. Error title is "XULRunner" and the error message is "Couldn't read application.ini". I have uninstalled and reinstalled ForceField, rebooted, cleared virtual data.

    Please advise!

    Operating System:Windows XP Pro
    Software Version:
    Product Name:Other ZoneAlarm Product

  2. #2
    jwhit Guest

    Default Re: XULRunner Error - Couldn't read application.ini

    Seems it's not an isolated issue:
    http://forum.zonelabs.org/zonelabs/b...message.id=296
    although I am quite sure I didn't receive the exact error you did, but you're running "Pro" and myself "Home", but am curious to know if you're running SP2 or 3, and if after the latest round of MS updates??

  3. #3
    piecqueen Guest

    Default Re: XULRunner Error - Couldn't read application.ini

    Yes, I'm running XP Pro SP2 after the latest round of updates.

    On my roommate's machine, running XP Pro SP2 / FireFox 3.01 / with much newer hardware it's working fine. But he hasn't downloaded the newest updates yet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •