Results 1 to 4 of 4

Thread: Missing Toolbar FF in I.E7

  1. #1
    marinearo Guest

    Default Missing Toolbar FF in I.E7

    Hi,

    Do fresh install ZAFF, and I can't find FF Toolbar in Internet Explorer. Is it because I "Unchecked" Enable Third Party Browser Extension ?.
    How can I fix this.
    Thanks

    regards


    win vista x.32
    Zaiss ver: 8.015.
    ZaFF

    Message Edited by marinearo on 09-20-2008 07:45 PM

  2. #2
    naivemelody Guest

    Default Enable Third Party Browser Extension

    Your question already has the answer.:0<hr>Yes,
    you do have to have this checked in IE7 &quot;Enable Third Party Browser Extension&quot;<hr>In IE 7 - click 'Tools' &gt; Internet Options &gt; Advanced &gt; see &quot;Browsing&quot; &gt; put green check for
    &quot;Enable Third Party Browser Extensions&quot; you will have to restart pc.<hr>ForceField toolbar
    should come on by itself, or you may have to re-install, or you may have to un-install the
    first failed/ corrupted FF and then re-install a proper FF. After you install you should have about six FF files in ZA program control.<hr>Question - did you manually uncheck this advanced option by yourself? The default - is checked/ on. Browser extensions are also used for McAfee SiteAdvisor, LinkScanner, etc.<hr>:0NaiveMelody NYC 9-20-08 - Jeopardy - Greg Kihn Band



    Make sure there is a &quot;green check&quot; in this box. In order for ForceField toolbar to show and to function normally.


















    Message Edited by NaiveMelody on 11-11-2008 11:45 PM

  3. #3
    marinearo Guest

    Default Re: "Unchecked" Enable Third Party Browser Extension

    yes. I manually unchecked that in advance tab &quot;enable third party extension&quot;, for extra security.
    But now I have give &quot;checked&quot; that. and FF works fine.

    Thank you.

    regards

  4. #4
    cedrich Guest

    Default Re: "Unchecked" Enable Third Party Browser Extension

    I already had the third party enabled checked, rebooted the system= still no toolbar, exited FF, rebooted system &amp; no toolbar, tried to download FF again from website &amp; can't do that- it won't download, tried to downlload ZASS 7.- per link = no download. Help, I'm stumped!!
    Running Win Vista Home Prem 32 bit, 2.4 mHz, 2 gRam, 500 GB HDD, no other firewall/virus programs installed. Use comcast for my server

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •