Results 1 to 2 of 2

Thread: ZoneAlarm alerts about ForceField

  1. #1
    harmonp Guest

    Default ZoneAlarm alerts about ForceField

    I have added ForceField to the allowed programs in ZoneAlarm Pro for Vista, but I still get a large number of alerts for various parts of ForceField. I click on Allow and the Remember box for all the alerts, but it doesn't seem to make any difference. Is there any way to get ZoneAlarm to totally allow ForceField?

    Operating System:Windows Vista Ultimate
    Software Version:
    Product Name:

  2. #2
    naivemelody Guest

    Default Re: ZoneAlarm alerts about ForceField

    When you first install FF it has six files listed for program control, almost all green checks all the way, I found my self getting a few ZA alerts and other issues/ conflicts with my pc and so I tried a few modifications, you may try some of these and see if it helps...<hr>On my HP XP Home ed., ZA 7.0.483 Anti-spyware firewall - FF has 6 files listed in my 'program control' area &gt; three green bars- super trust level, almost all green checks all the way except for one. Compare your list against mine.<hr>1- ZAFFDiag.exe

    2- ISWSVC.exe


    ~ if you check your pc &quot;services&quot; this one should be listed as 'started' &quot;Automatic&quot;

    3- ForceField.exe
    ~ these three are usually on / start-up auto program

    4- ISWMGR.exe


    ~ these three are usually on

    5- ISWLDR.dat




    ~ these three are usually on

    6- Plugins\ISWUPDE.exe


    ~ this one is on during &gt; auto updating of spyware scanner and spyware sites database<hr>Try some of these moves...

    1
    -

    In Program Control - Three green bars &gt;
    Trust Level, ///
    Access
    &gt; two green checks /// Server
    &gt; trust - green check,internet - '
    ? '

    &lt; change from green check to &quot; ? &quot;

    2 - Check in Privacy Control - there is a mobile control switch &gt; 'turn-off' and make other adjustments to allow for these six files and also see if there is 'TrustCheckerIEPlugin.dll' =this is part of FF; or for experiment - temporarily shut-off privacy protection see if that makes a difference

    3 - If it isn't too much of a bother, You can 'Un-check &quot;Startup&quot; of ForceField &gt; ( Settings &gt; General &gt; uncheck box for 'Startup' ) Then you will have to manually start-up FF at your convenience after your normal pc start-up, easy to do. { I created a desktop icon for my ForceField or you can go to 'All Programs to start it up }

    4 - You can 'Exit ForceField' before shutdown &gt; ( right click FF tray icon&gt; see &quot;Exit&quot; ; if you have it on default - it will auto-start the next time you start up) = this takes care of slow shutdowns due to ForceField.

    5 - Clear out virtual data - Settings &gt; Advanced &gt; Virtualization &gt; Clear virtual data - you may want to do this at the end of each day or every week or any other schedule.

    6 -
    You can try a resetting of ZA database ...
    1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot<hr>If your using ZA Pro 8.0 and getting alerts about 'lack of web security' or similar, click here &gt; http://forums.zonelabs.org/zonelabs/...id=104114#M476<hr>PS - you can list your software version from drop down list - 7.0, 8.0 or better list the exact version of ZA you have within your posting.<hr>:8}NaiveMelody NYC 10-18-08 - Police On My Back - Clash

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •