Results 1 to 2 of 2

Thread: Cannot install licensed software

  1. #1
    razzese Guest

    Default Cannot install licensed software

    I have tried to install my licensed version of Force Field under the MS Vista O/S after my trial version expired.
    Although the install program runs through, it does not ask for my license key, yet complete "successfully" and even restarts my PC.
    After the reboot, there is not Force Field in my browser.
    The Force Field folder is present in my Program Files directory, and has an exe file that does nothing when I attempt to launch it. The date on the exe is the date I downloaded the trial version, so clearly
    nothing was installed on my PC.
    I cannot uninstall it using Control Panel, because it's not on the list.
    If I run the uninstall program in the FF folder it says there is nothing to uninstall.
    I cannot delete the FF directory because of permissions.
    I am the administrator and only user on the PC.
    Any ideas on how to ge the correct version installed?

    Operating System:Windows Vista Home Basic
    Product Name:Other ZoneAlarm Product

  2. #2
    naivemelody Guest

    Default Re: Cannot install licensed software, after trial

    Question - did you properly un-install the FF trial version first, before installing the regular paid version?? Click here &gt; http://forums.zonelabs.org/zonelabs/...;message.id=85<hr>The proper un-install is necessary before you can install the regular paid version. If you had not, that will cause problems.<hr>Please contact ZA tech support - for further assistance &gt;
    https://www.zonealarm.com/store/cont...ch_support.jsp<hr>B-)NaiveMelody NYC 11-9-08 - It's Like That - Run DMC

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •