Results 1 to 2 of 2

Thread: Can't reinstall

  1. #1
    shotei Guest

    Default Can't reinstall

    I had FF shut off for a couple months, to much of a pain opening and closing protected browsers all the time. Anyway I tried to start it today and nothing happened. Didn't even try to start. I uninstalled it to do a complete reinstall but now I get an error that says FF cannot install over ZASS. I bought ZASS first and then installed FF. Is it because the updated version of ZASS doesn't like the older version of FF?

  2. #2
    Join Date
    Mar 2008
    Location
    spartanburg county SC
    Posts
    129

    Default Re: Can't reinstall

    you can try installing the current version of forcefield (upgrades are free) if you have a license it should allow you to install the new version (unless expired)
    now as for zass not allowing you to install in not heard of unless you are using to beta extreme security suite
    if you are using the extreme security suite you do not need to install the seperate forcefield app since it's already embedded in the program
    if you are not using the extreme suite and zass still does not let you install the current forcefield, it will mean there is a problem with the security suite and you will probably need to reinstall the suite (doubt it)
    but if it does not allow you to install please respond to my message
    thanks robdog
    (c)robdog 2010 (picture & SN)
    (please note) As users we can't give others help unless we get full details of the problem that you are having

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •