Results 1 to 8 of 8

Thread: Forcefield - how do I disable private browser

  1. #1
    hethmar Guest

    Default Forcefield - how do I disable private browser

    Im sure this must be really simple yet I cant see how to enable/disable the private browser. I dont want it as I am the only one using this puter and its annoying to have to re enter all my passwords etc. everytime. Only downloaded program yesterday but I cant see how to do this. Many thanks.

    Operating System:Windows Vista Home Premium
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Forcefield - how do I disable private browser

    Hi!private browser is only active if you push on "Private Browser", by default ForceField should be in 'protected' not private.Probably FF is not working correctly on your systemWith the trial key you can contact ZA technical support at: www.zonealarm.com/tsform Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    hethmar Guest

    Default Re: Forcefield - how do I disable private browser

    Thanks. I was VERY disappointed with the online help. Having waited 10 minutes, the person I spoke to said "it always does that" I said No, you must have an option for it not to remove all cookies, favs and your passwords. There was a pause and then "Sorry, we arent technical staff". Oh dear.

    Ive already sent an email query but no answer so far. I also have the problem of the computer not closing down. I guess I shall have to exit the whole program before I close down from now on.

    Not a happy bunny so far.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Forcefield - how do I disable private browser

    Hi!Is you system cleaned? Is the PC been updated with latest patches and updates?Did you have cleaned browser cache or used cleaning tools like ccleaner?Are you using also ZoneAlarm Suite?- Open a not protected session of IE7- Clean the chache and all temporary files- Close IE- Go to the advanced option of the ZAFF and clean the virtual data.- Download ccleaner and perform a cleaning of the system- If you use ZoneAlarm Suite turn OFF ZA privacy control (cookies, adblocking and mobile control)Is your system clean of malware? Check with MBAM and Superantispyware. See here:http://forum.zonelabs.org/zonelabs/b...essage.id=3787Have a look to the ZAFF manual, always useful:http://download.zonealarm.com/bin/me...dUserGuide.pdfCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    hethmar Guest

    Default Re: Forcefield - how do I disable private browser

    Hi there, kind of you to try to assist. Yes, I have the full Zone Alarm Suite. I have uninstalled and reinstalled the FF. I have cleaned it, Ive done just about everything Im afraid and Im beginning to think of just dumping it because its being such a pain.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Forcefield - how do I disable private browser

    Hi!as you prefer... if not, please report about what I have asked.The password and cookies is a ZASS issue and not ZAFF issue.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    mabacus Guest

    Default Re: Forcefield - how do I disable private browser

    No one suggested the simplest approach, which is that when you open a browser window in ZAFF, you have the option to select what type of session you want to use.
    I.e.
    Right click on the ZAFF icon in the lower right corner of
    your desktop.
    There are
    three options from the display window:
    1)
    Open Browser 2) Open Private Browser 3) Open Unprotected Browser.






  8. #8
    naivemelody Guest

    Default Re: Forcefield - Use the Open Browser

    "No one suggested the simplest approach, which is that when you open a browser window in ZAFF, you have the option to select what type of session you want to use.
    I.e.
    Right click on the ZAFF icon in the lower right corner of
    your desktop.
    There are
    three options from the display window:
    1)
    Open Browser 2) Open Private Browser 3) Open Unprotected Browser."

    The
    "Open Browser" option gives you a ForceField protected browser; but cookies and history is retained. So if you wanted to put in a new 'favorite' URL website to your list, use the 'Open browser' - not the PrivateBrowser( which clears all cookies and nothing is retained). It's very simple to open both a 'Private Browser' and regular 'Open Browser' at the same time; you can even open a regular browser without ForceField protection= 'Open
    Unprotected Browser.'
    Next time you want to/ plan to add a 'favorite/ bookmark' URL website > use the 'Open Browser' ForceField protected option; this keeps cookies, history.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •