Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Continual submit error report dialogue box and missing toolbar in firefox

  1. #1
    swainston Guest

    Default Continual submit error report dialogue box and missing toolbar in firefox

    I inadvertently entered my guest account this morning and forcefield detected a stability issue and asked me to submit a report - I did. I then went back to my user and I am now getting continual submit error report dialogue boxes.

    ZoneAlarm ForceField detected problem with stability. However you have already sent debug information to ZoneLabs server. Please postpone sending more information for one day.

    I have also lost my Firefox toolbar for ForceField although there is a tick against it in view - toolbars.

    I have uninstalled Forcefield and reinstalled and still have the same problem.

    What do I need to do?

    I am using software version 1.2.144.0 but as this isn't an option on your posting form and it will not accept use default I have put the version of Internet Security Suite I am using.?????????

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm ForceField

  2. #2
    swainston Guest

    Default Re: Continual submit error report dialogue box and missing toolbar in firefox

    Just as an update to my previous post I have found that if I turn off virtualization then I don't have a problem with the submit error dialogue box but I still have no toolbar.

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: Continual submit error report dialogue box and missing toolbar in firefox

    Hi!have you tried to clean the virtual data in ForceField (the same tab where virtualization is] and reinstall Firefox as indicated here below:http://forum.zonealarm.com/zonelabs/...essage.id=1108Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    swainston Guest

    Default Re: Continual submit error report dialogue box and missing toolbar in firefox

    Have followed your instructions and stil have the same problem. No forcefield toolbar in Firefox or IE7 and continual submit error report dialogue box with virtualization turned on.

  5. #5
    swainston Guest

    Default Re: Continual submit error report dialogue box and missing toolbar in firefox

    Correction - toolbars have re-appeared.

  6. #6
    swainston Guest

    Default Re: Continual submit error report dialogue box and missing toolbar in firefox

    I am delighted to say that I have rerun the entire procedure recommended and it would appear that at last everything is working OK again. I am very disappointed with ForceField if it is going to cause me such problems and SO much effort to correct. Unless something is done to correct these problems I shall think twice about renewing my licence when it comes up.

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: error report dialogue box and missing toolbar - RESOLVED

    Hi!now that the issue has been corrected you should not have any further issue.Please remember that any Firefox or add-on updatesneed to be performed in a UNprotected browser.Also remember to clean your virtual data from time to time.Cheers,Fax

    Message Edited by fax on 03-19-2009 03:08 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    swainston Guest

    Default Re: error report dialogue box and missing toolbar - RESOLVED

    Many thanks for your help - very much appreciated.

  9. #9
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default Re: error report dialogue box and missing toolbar - RESOLVED

    You're welcome!Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  10. #10
    swainston Guest

    Default Re: error report dialogue box and missing toolbar - RESOLVED

    I am sorry to say the problem has come back even worse in that I get continual dialogue boxes as before even with virtualization turned off. With ForceField loaded I am also unable to launch Firefox or IE7 - Safari works fine. I have now no alternative but to exit ForceField to get everything working on my laptop. I wish I had never paid for this software as it is useless and has caused me no end of problems - I should not have to keep re-installing Firefox or re-creating profiles or running ccleaner etc. I am fed up with spending so much time doing this - I want to use my laptop not spend my entire day re-building. I do hope that Checkpoint will actually do something about this problem as I think the product could be good.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •