Results 1 to 2 of 2

Thread: Very Slow Internet Explorer with Forcefield Virtualization

Hybrid View

  1. #1
    gjpegman Guest

    Default Very Slow Internet Explorer with Forcefield Virtualization

    Apologies if this has been covered before but I couldn't find it anywhere. I've been having problems with ZoneAlarms causing my Browser (both ie7 and ie8) to run painfully slowly when virtualization was switched on in either "normal" mode or a Private Browser opened on my main machine. I got suspicicious when I noticed it worked fast on a much slower secondary machine.
    Anyway after a bit of detective work it turns out that there is some sort of clash between the Virtulisation in Forcefield and a file loaded at startup called opware14.exe which is part of the ScanSoft Omnipage 14 package. Stopping this file from running at startup (Deleting from
    registry under "HLKM\Software\Microsoft\Windows\CurrentVersi on\Run\&quot cures the problem and, oddly, so far appears to have no adverse effect upon Omnipage.
    Just thought this might help others who might be struggling with the same problems.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: OMNIPAGE and Forcefield makes your Browsing Very Slow: WORKAROUND

    Hi!thank you for your report. I have just modifed the subject to make it easier for user to find it.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •