Results 1 to 5 of 5

Thread: ZoneAlarm Forcefield has stopped working

  1. #1
    klattrup Guest

    Default ZoneAlarm Forcefield has stopped working

    Yesterday I upgraded to ZoneAlarm Extreme Security. After upgrading ForceField was On. However, two Microsoft Windows messages appear: 'ZoneAlarm Forcefield has stopped working'. Clicking Close program makes both message appear again. I have tried in the Browser Security window to turn off ForceField and it then says ForceField Stopping. However, in the Overview Main window Browser Security is still green and the 'ZoneAlarm Forcefield has stopped working' still appears. I have looked at this forum but didn't spot any answers to the problem.

    Q1: What could be the cause of the problem?
    Q2: Is there a way to turn off the Forcefield component completely?

    Jens

    Windows Vista (32bit; SP1; up-to-date)
    ZoneAlarm Extreme Security 8.0.298.000 (no other security software installed)
    Firefox 3.0.7
    IE 7.0.6001.18000
    C-drive: 2xRaid-0 disks
    Matrox RT.X2

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZoneAlarm Forcefield has stopped working

    Hi!didyou upgrade from previous ZASS? If yes, try to reset the ZA settings and see if this makes any difference.Also clean your IE cache from a un-protected session.You need to ensure that ZA folder are not anymore on your system:C:\Windows\Internet LogsC:\Windows\System32\ZoneLabsC:\Program Files\CheckPointC:\Program Files\Zone Labs1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootAlso you could try to remove with /clean switch ZAX and reinstall. This way:http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Message Edited by fax on 03-07-2009 01:38 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    klattrup Guest

    Default Re: ZoneAlarm Forcefield has stopped working

    Hi,

    I followed your advice. The initial steps made no difference so did the uninstall with /clean /rmlicense and made sure that all the ZA folder/files had been removed according to your list. I also cleaned the IA cache. After rebooting I then reinstalled ZA Extreme. Initially everything looked fine with Forcefield running. However, this was yesterday night and I shut down the PC overnight. This morning the problem is back and the MS Windows tells me that ZoneAlarm has stopped working. Closing the window will just make it re-appear. Now I can't turn off ForceField under Browser Security.

    What else should I do?

    Regards

    Jens

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: ZoneAlarm Forcefield has stopped working

    Hi!strange, no idea sorry... better you try the official support channels.Here: www.zonealarm.com/tsformCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    hklions Guest

    Default Re: ZoneAlarm Forcefield has stopped working

    I am having the same problem with ForceField since installing ZA Extrmem Security. The only way I have found to resolve it is to close ForceField using Windows Task Manager. However the problem recurs every time I start the computer. Has anyone found a solution? I am using Vista and have FireFox and Google's browser in addition to IE.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •