Results 1 to 2 of 2

Thread: Keep Getting Errors At Boot Up

Hybrid View

  1. #1
    ftshooter Guest

    Default Keep Getting Errors At Boot Up

    Here's a screenshot:

    Any ideas on what I should do?
    Later,Tom

    Operating System:Windows Vista Business
    Software Version:8.0
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: Keep Getting Errors At Boot Up

    Hi!is your system OK, I see issues in the taskbar... Norton warning, VISTA security senter warnings...If you boot you system only with ForceField and VISTA does it work?1.) Click Start ->
    2.) Type MSConfig in the VISTA box and click Enter
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor and ForceField, and click OK.
    8.) Restart your computerHow does it work?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Are you on the latest ForceField 1.3?

    Message Edited by fax on 04-03-2009 07:35 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •