Results 1 to 3 of 3

Thread: FF not causing errors on MSNBC & CNN - not displaying properly

  1. #1
    doubleshort Guest

    Default FF not causing errors on MSNBC & CNN - not displaying properly

    OK, when I go to MSNBC, the entire center of the webpage is blocked and blank.
    Also, none of the video links on CNN work.
    If I turn off FF, everything works fine.There are no settings in FF in which to approve websites to allow them to run correctly.So, how do we get things to work properly?
    To the ZA folks, clearing the virtual data and rebooting every time this happens is a temporary fix, but not a solution.
    (I did read the Amazon post).

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: FF not causing errors on MSNBC & CNN - not displaying properly


    <BLOCKQUOTE><HR>doubleshort wrote:
    To the ZA folks, clearing the virtual data and rebooting every time this happens is a temporary fix, but not a solution. (I did read the Amazon post).

    <HR>

    </BLOCKQUOTE>Hi!no ZA folks here, only users. Clear the virtual data, no need of rebooting the PC.Also turn OFF completely ZA privacy control (cookies, adblocking, mobile control) if you are running ZA PRO or ZASS.See here below how to properly reset Firefox:http://forum.zonelabs.org/zonelabs/b....id=1108#M1108See here for issue with IE:http://forum.zonelabs.org/zonelabs/b...essage.id=1543Ensure your ZA ForceField is uptodate (we are at version 1.3.153.000)http://download.zonealarm.com/bin/fr...seHistory.htmlFor the rest contact directly ZA technical support (link in my signature).Cheers,Fax

    Message Edited by fax on 05-03-2009 11:20 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    lalittle Guest

    Default Re: FF not causing errors on MSNBC & CNN - not displaying properly

    Unfortunately, this won't tell you where the problem is, but I thought it might still help you narrow down the issue a bit.
    I'm not sure if there is a difference between FF standalone and FF in ZA Extreme (which is what I'm using), but I can report that I just tested the two sites you mentioned on two different systems and did not see either of the issues you're having trouble with.
    One system is running ZAX 8.0.298.035 (with FF version 1.3.153), while the other is still running ZAX 8.0.298.000 (with FF 1.3.130.)
    I confirmed that FF and virtualization are both &quot;On&quot; on both systems.
    MSNBC appears to fully load normally (no &quot;blank&quot; spot), and video links on both MSNBC and CNN play fine for me.
    Sorry that I can't be of more help, but at least I can confirm that the issues are not inherent to all versions of FF.
    Larry


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •