Results 1 to 8 of 8

Thread: I can only get to one site when using the Stumbleupon button

  1. #1
    philhadley Guest

    Default I can only get to one site when using the Stumbleupon button

    Hello all,

    Since installing Force Field I can no longer use my StumbleUpon button, it keeps taking me to the same site ( http://www.autosport.com/ ). The only way I can use Stumble button is by opening an unprotected browser.

    Any ideas?

    Phil

    Operating System:Windows XP Pro
    Software Version:4.x
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I can only get to one site when using the Stumbleupon button

    Hi!you should contact ZA technical support at: www.zonealarm.com/tsform or contact them via live chat (see my signature)Please post back when you find a solution, it will help other users here.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    philhadley Guest

    Default Re: I can only get to one site when using the Stumbleupon button

    I haven't done it yet but here is the reply.

    From what I understand, you are not able to use your StumbleUpon button when ForceField is running.

    Please do the following:

    - Open ZoneAlarm
    - Click Browser Security down the left-hand side
    - Click the Settings button
    - Choose the Advanced settings tab across the top
    - Remove the checks from all the boxes and click Ok
    - Reboot your computer, and then try the button again

    If the button works, please go back into the settings for Browser Security and place checks back in 1 or 2 at a time to see which feature of ForceField may be conflicting with the StumbleUpon button.


    Phil

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I can only get to one site when using the Stumbleupon button

    Hi!thank you very much for taking the time to report back.Please keep us posted about the progress and if the solution does not work please feedback directly ZA support.Cheers,Fax

    Message Edited by fax on 05-02-2009 10:47 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    philhadley Guest

    Default Re: I can only get to one site when using the Stumbleupon button

    Hello,

    Ok, it appears to be the virtulisation. If you switch them all off and reboot you can then switch them on one by one until they are all ticked again and it still works, but when you reboot it doesn't. If you reboot with only virtulisation un-ticked you can use Stumble but as soon as you reboot with virtulisation ticked you can't.

    I have asked ZA if they will be bringing a fix out.

    Phil

  6. #6
    philhadley Guest

    Default Re: I can only get to one site when using the Stumbleupon button

    Very strange,

    when I reply to their email I get:

    The following message to **bleep**> was undeliverable.
    The reason for the problem:
    5.1.0 - Unknown address error 550-'5.0.0 No Spam please'

    Any ideas?? It does actually say that you can reply.

    Phil

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I can only get to one site when using the Stumbleupon button

    Ok, great...Probably you could also feedback the producer of Stumbleupon, they may also investigate it and find a workaround for it.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,289

    Default Re: I can only get to one site when using the Stumbleupon button

    Hi!probably your ISP is filtering the outgoing message and refuse it marking as SPAM.You could use a free mail like gmail or hotmail and open a new case or contact ZA via the live chat (link in my signature).Take note of your case number.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •