Results 1 to 4 of 4

Thread: Will ForceField work with Firefox 3.5?

  1. #1
    thaidog Guest

    Default Will ForceField work with Firefox 3.5?

    I just noticed that Firefox 3.5 is out and it is supposed to be super fast. Does anyone know if ForceField will be compatible with it?

    Operating System:Windows Vista Ultimate
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,288

    Default Re: Will ForceField work with Firefox 3.5?


    <BLOCKQUOTE><HR>Thaidog wrote:
    I just noticed that Firefox 3.5 is out
    <HR></BLOCKQUOTE>Out? Out where? You mean the beta?Officially it does not support firefox 3.5 beta but you can try to see if it works. Post back here! Thanks...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    pggalip Guest

    Default Re: Will ForceField work with Firefox 3.5?

    Yes it does. I have been using FF 3.5 Beta (French version) for several weeks and it works, within limits. It sometimes strips out the filename from some downloads with a resulting empty file. This is a problem with software updates and some PDF page prints. I would recommend keeping the old FF 3.0 for this stuff until FF 3.5 come out of Beta. If it has already come out in English, you may want to test it out, but it should work.

  4. #4
    pggalip Guest

    Default Re: Will ForceField work with Firefox 3.5?

    Just checked. This is a stability update for 3.5 Beta. Not fully out yet.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •