Results 1 to 2 of 2

Thread: Crash during upgrade

  1. #1
    halfpint Guest

    Default Crash during upgrade

    I was upgrading to FireFox 3.0.10 and good old microsoft XP 2002 SP 3 crashed. Now when I try to run FireFox I get this message:-
    XUL Runner
    Error: Platform version '1.9.0.9' is not compatible with
    minVersion >= 1.9.0.10
    MaxVwersion = 1.9.0.10

    I first thought the problem was FireFox, so I have reinstalled, then clean install to no avail.
    However if I end ZAForceField in task manager, then Firefox runs.

    I can use explorer and ForceField does not obviously conflict, but E hangs if I open a second window.
    I have done a clean install of ForceField but the systems persist.

    Any ideas?

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm ForceField

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Crash during upgrade

    Hi!have you tried to clean the forcefield virtual data (advanced options)?Have you tried to reinstall forcefield?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •