Results 1 to 2 of 2

Thread: malware in my system after instllg. Extreme

  1. #1
    jamesjacobs Guest

    Default malware in my system after instllg. Extreme

    I installed Extreme on 6/4. on 6/7 I started experiencing the following:
    The first pgm I launch causes a 1"x3" window to appear in center screen. Its name is "ERROR". Its text is "You do not have privileges to perform this command". It has a CANCEL button.

    When I rt. click the Z in my tray, I get the ERROR scrn, and ZA scrn doesn't appear. I am unable to access ZA features.
    If I close or cancel the window it continually comes back in 5 seconds, so my only option is to drag the window as far off screen as possible.

    The following screen text is what I remember, not exact text. When I shut down, I get a screen saying that ZA will close soon, and if I Click "close now" I may lose data.

    HELP!!!!

    Operating System:Windows XP Home Edition
    Software Version:6.5
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: malware in my system after instllg. Extreme

    Hi!please follow ALL the steps below. They include the removal of ZAX, the checking for malware, removal of any other security tool and the cleaning of system and registry.Is your XP FULLY updated? It is essential for the correct functioning of ZAX.First remove ZAX with the ZA removal tool (download on desktop and run as administrator):http://download.zonealarm.com/bin/fr...cpes_clean.exeDouble check that all ZA related files/folders are gone:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder17.) Double Click the Checkpoint Folder18.) Right click onZAForceField folder, click Delete, and choose Yes19.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them21.) Empty your recycle bin.
    22.) Restart the computer.
    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky, Rising suite and antivirus, PC Doctor, ESET, and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.24.) Double check you have really removed all other security tools by running this utilityhttp://www.appremover.com/23.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378725). Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim26). Re-download the ZAX installerhttp://download.zonealarm.com/bin/fr...SPSetup_en.exe27). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •