Tho I did a clean install (I like to disable my network connection while doing this so as to take no chances being unprotected in the interim - Very easy to do this: 2-3 clicks) Forcefield in Extreme gave me a popup at startup saying something to the effect that it had detected instability.
Through trial and error I found that restarting the ForceField IswSvc corrected the problem and it runs fine after that.
What I did was this:1) put a shortcut to services.msc in the startup folder2) at boot time wait for the instability message to appear - don't click it off3)in the services window that is already open because it's in startup, find ForceField IswSvc.
Click its name so that it's highlighted.
On the left are options to stop or restart the service.
Click "restart".
The instability message instantly disappears and all is well from then on until the next boot.
Close the services window.
I'd like to not have to do this, but at least the workaround is quick and easy.
Hope this helps.
Using XP pro SP3, ZoneAlarm Extreme Security version:8.0.400.020 which has ZoneAlarm ForceField 1.3.153.0No other AV, FW, antispy.

Operating System:Windows XP Pro
Software Version:8.0
Product Name:ZoneAlarm Extreme Security