Results 1 to 2 of 2

Thread: ForceField and FireFox 3.5 --> --> FF 3.5 is not yet supported.

  1. #1
    rythmic_facade Guest

    Default ForceField and FireFox 3.5 --> --> FF 3.5 is not yet supported.

    I had to roll back to 3.11, because it crashes on the new upgrade giving me that it's unstable while I'm running on that browser. I can't use either Firefox 3.5 or Forcefield without both crashing, though Firefox 3.11 and Forcefield work perfectly together.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm ForceField
    Last edited by fax; August 10th, 2009 at 06:00 AM. Reason: subject editing

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ForceField and FireFox 3.5 --> FF 3.5 is not yet supported.

    It is a known issue, please search the board. It has been posted many times. A beta version is currently under testing, there is no ETA yet.

    Please stay with FF 3.1.X while waiting for the release of ForceField V.1.4.X

    Cheers,
    Fax
    Last edited by fax; August 10th, 2009 at 06:03 AM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •