Results 1 to 4 of 4

Thread: Runtime error on certain websites in Firefox 3 after installing ForceField

  1. #1
    palzero Guest

    Default Runtime error on certain websites in Firefox 3 after installing ForceField

    I decided to try out ForceField with the free 1-year licence offer. However, after installing ForceField, I've been getting runtime errors on every page at http://www.screwattack.com in Firefox 3.0.1. The error I get is R6034 - An application has made an attempt to load the C runtime library incorrectly. I'm not sure how to post screenshots the error message on this board (or if i can even do that here) so I'll just leave it at that for now.

    Operating System:
    Software Version:
    Product Name:

  2. #2
    dmalhotr Guest

    Default Re: Runtime error on certain websites in Firefox 3 after installing ForceField

    I'm getting the same error!!!!!!!!!!!!!!!!!! How do we fix it?? Do we uninstall forcefield and never use it again?

  3. #3
    imflying Guest

    Default Re: Runtime error on certain websites in Firefox 3 after installing ForceField

    I was getting this too. Run Firefox in safe mode and then disable all add-ons. After starting them one at a time, I found a toolbar that I had installed was the culprit. I don't use it anymore and FF is working great.

  4. #4
    elduck Guest

    Default Re: Runtime error on certain websites in Firefox 3 after installing ForceField

    Same here. Just installed ZA Extreme Protection yesterday and the ForceField thing keeps coming up with various activities on FF 3.0.11. One that I can make it happen on immediately is to go to Twitpic.com and try to view any photo. It's very annoying.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •