Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Junk email filter toolbars disappeared in Outlook

  1. #1
    reneza Guest

    Default Junk email filter toolbars disappeared in Outlook



    I have been using ZA security suite version 5.5.0094.000 with great success for some time. All of the sudden when I opened my MS Outlook the other day my junk mail toolbars were gone. The ZA junk mail folders still show up but the toolbars are gone. JunkMail filtering doesn't seem to be working at all at this point.

    I checked the settings to make sure junk mail filters were enabled and they were. I even tried uninstalling and reinstalling ZA but the toolbars are still gone. Has anyone run across this issue before and more importantly, how did you resolve the problem? If this helps, my ZA AntiSpam version is 4.2.1.2891

    Thanks in advance for any help you can provide!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Security Suite
    Software Version:5.5

  2. #2
    dreeme Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Hi reneza,
    Check the following : open Outlook > click tools > options > other > advanced options > COM add-ins > Mailbuddy Outlook Add-in should have a checkmark, if it doesn't then check it and click OK. Close Outlook. Reboot and then see if the ZA toolbar is back.
    Did this work?
    Regards
    Dreeme

  3. #3
    reneza Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Interesting! I did this but the "mailbuddy Outlook adin box doesn't stay checked. I thought perhaps the path to the addin was corrupt so I removed the listed addin and tried to add a new one. I navigated to: C:\Program Files\Zone Labs\ZoneAlarm\MailFrontier and selected AddinMon.exe, but nothing shows up in the box after I select it.

  4. #4
    kayakski Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    I have a similar problem losing the Outlook Junk Mail Toolbar.It happens when I create a new mail message by clicking on a webpage email address. I can create the message but when I open Outlook to manually Send/Receive the Outbox the Toolbar is gone and Send/Receive fails.I found the work-round of shutting down ZASSusing the Taskbar right-click and then rebooting. ZASS automatically restores on startup and the Junk Toolbar reloads when I open Outlook. Plain reboots and the ZASS panel setting mods I tried did not work.

    Message Edited by kayakski on 06-10-2005 01:21 PM

  5. #5
    varilogix Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    <blockquote><hr>kayakski wrote:
    I have a similar problem losing the Outlook Junk Mail Toolbar. It happens when I create a new mail message by clicking on a webpage email address. I can create the message but when I open Outlook to manually Send/Receive the Outbox the Toolbar is gone and Send/Receive fails. I found the work-round of shutting down ZASS using the Taskbar right-click and then rebooting. ZASS automatically restores on startup and the Junk Toolbar reloads when I open Outlook. Plain reboots and the ZASS panel setting mods I tried did not work.

    Message Edited by kayakski on 06-10-2005 01:21 PM
    <hr></blockquote>
    This has been addressed in another topic not sure where I read it but here is what you need to do;

    In Outlook click on Help>> About Microsoft Office Outlook>>>> Disabled Items>>>> Re-enable the disabled mailsafe add in.
    This is a work around but you need to remember that the reason that Outlook disabled it was because there was a problem within the program. I'm still reseaching this myself so I would be greatful if anyone finds out any info and pass it along.

    Regards,
    James

  6. #6
    kayakski Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Thanks VariLogiX but the disabled items box is empty in my Outlook whether or not Junk Mail Toobar is working/loaded. But it got me thinking.Further checksestablished Tools&gt;&gt;Options&gt;&gt;Other Tab&gt;&gt;General Advanced Options&gt;&gt;COM Add-ins and check the box against 'Mail Buddy Outlook Addin' to restore it. This seems to be switched off, for some strange reason,ifemails are created by clicking on a webpage email address when Outlook is closed.It still must be partially installed as Send/Receive fails: Outlook is trying to send through a program that is not active?

    Message Edited by kayakski on 06-12-2005 01:41 AM

  7. #7
    dwr Guest

    Default Re: Junk email filter- Any Solution Please???

    It appears as if no one has the answer for ths mail filtering problem.

  8. #8
    reneza Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Yeah, my toolbar is just gone altogether and filtering doesn't appear to be working at all. I again tried to uninstall and reinstall ZA to no avail. I triedmessing with theCOM add-in but I cannot get the boxed to stays checked. I have this strange feeling this is an Outlook issue and not ZA. I'll try to focus on Outlook when I have time to mess with this again and post any findings.

  9. #9
    dreeme Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Hello,
    Did anyone try this - On the Outlook toolbar, click Help > detect and repair > check mark on "restore my shortcuts while repairing", close all apps. I can't remember if you are prompted to restart the computer when repairs are finished. (I tried this a long time ago and it worked for me). Open Outlook, if the toolbar is not there go back and check that MailBuddy COM ADD-IN has a check mark, check for disabled items, AND also check Tools > Customize > and see if ZoneAlarmOutlook Addin is checked.
    Did this work for anyone?
    Regards
    Dreeme

    (I have Outlook 2003)

    Message Edited by Dreeme on 06-13-2005 03:52 PM

  10. #10
    dwr Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Those instructions do not appear on outlook express. They may be on outlook but not outlook express.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •