Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Junk email filter toolbars disappeared in Outlook

  1. #11
    reneza Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    WeWERE talking about Outlook, not Outlook Express. Anyway, I tried what you suggested, but still have the problem. In my case, it seems to be related to the COM addin feature on Outlook. I can't get the listed addin to stay checked. I tried removing it from the list and adding it back in but it doesn't seem to want to recognize the exe or dll files associated with ZA's spam addin. I even tried copying the [crsrpt.dll] and [mantispm.exe] files from the ZA directoryto the Outlook plugin directoryin C:\Documents and Settings\Rene\Application Data\Microsoft\AddIns. I couldn't get either file to add itself to the COM addins list in Outlook. ...I haven't given up on this yet!

  2. #12
    thesethmeister Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    This worked for me. Thanks.

    Seth.

  3. #13
    rustgilbert Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Is ZoneAlarm working on this problem ?

  4. #14
    reneza Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Not that I am aware of. I have a spam filter on my mail server so this issue is minor for me. Most of the spam I get comes into one of my other email addesses. Having said that, I would like to resolve this at some point as I liked the way theZA spam filter worked locally.I was hoping that ZoneLabs monitors these forums and would jump in and help us all. Does anyone know if ZL monitors these forums for this kind of stuff? If not I can try and reach support and pass on any info I get.

  5. #15
    rustgilbert Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    thanks... I have emailed them but so far have gotten no response. when it worked, the ZA filters were better than other options for me.

  6. #16
    kayakski Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Have you tried monitoring the enablemailbuddy setting in the registry? If it is set as false, I close down and reopen ZASS, and it will reset it to true.P.S. webmail no longer seems a problem.

  7. #17
    forefronts Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    I just installed the 6.0 upgrade on two different computers [seperate licenses] both running fully up to date XP-Pro. On One the ZA tool bar was retained correctly. On the second the ZA toolbar vanished and the rifgt click on the tool bar [per the ZA manual], <UL><LI><DIV align=left>If you have installed Zone Labs security software but the junk e-mail filter</LI><LI><DIV align=left>toolbar does not appear in your Outlook toolbar, right-click in your Outlook</LI><LI><DIV align=left>toolbar and choose ZoneAlarmOutlookAddin.</LI>[/list]does not present a ZA addin option. The ZA Junk folders are still in my local folder list. The list of 'junk' email sites is also now empty, so a known junk email was not detected. I made entries in the 'company' list and am awaiting an incomong to see if it is caught, but in any eveny the toolbar problem continues. I do not know if they are related. Any suggestions ?

  8. #18
    kayakski Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Have you tried the suggestions in Dreemes first post and my final post? Also check Hoovs sticky about limited account users if applicable.Once the Mailbuddy sub-folders are created in Outlook they will not be deleted even if the Filter does not load.

  9. #19
    reneza Guest

    Default Re: Junk email filter toolbars disappeared in Outlook

    Well guess what folks? ZoneAlarms latest update fixed this Outllook problem. I updated to the new version over the weekened and my ZA junk mail folders are back and functioning perfectly! Hats off to Zone Labs for paying attention to their forums! Thanks guys!

  10. #20
    wrenchmonkey Guest

    Default Re: Junk email filter toolbars disappear in Outlook Express

    I'm having the same problem with OE. After a reboot, the toolbar disappears. If I open theZA Junk Email Filterand check it off then on again, it reappears.I had the same problem with Norton IS '05Anti-spam icon disappearingon this computer (which their tech support couldn't resolve, hence one of the reasons toswitch to ZA last week). Please help me..., I'm losing all my hair!XP Pro SP2OE 6Newest version of ZASS

    Message Edited by wrenchmonkey on 08-05-2005 09:20 AM

Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •