Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Problems sending e-mail > may be a Microsoft Outlook 2002 problem.Check MS Support

  1. #1
    ghoulardi Guest

    Default Problems sending e-mail > may be a Microsoft Outlook 2002 problem.Check MS Support

    Hello. Since installing ZA Security Suite, I've had trouble sending any e-mails that are longer than one or two lines. I'm using Outlook 2002. I can't send any attachments either. I've spent some time on the help line with my isp, and they keep telling me that it's got to be the security suite. Also, what is Outlooks messaging agent? Zone Labs say that it needs sever rights as well as outlook?????Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Problems sending e-mail

    It could be one of several things. Have you granted Outlook both 'access' and 'send mail' permission? Do you have your DNS server in the Trusted Zone of your Firewall Zones panel? Do you get an error alert when you try to send mail? Where you able to send mail prior to the installation of ZASS? Was this the first install or an upgrade?

  3. #3
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Yes outlook has permissions, my dns server is in the trusted zone, and yes I receive a 'time out error", and a "socket error." As I stated before, my ISP said it has to be the Security Suite. Also, this problem didn't exist with version 5.xxThanks!

  4. #4
    billc Guest

    Default Re: Problems sending e-mail

    Hey Jerry. Could you post the error numbers? That should provide a better clue as to the exact problem.

  5. #5
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Hello again! The errors I'm getting are: "(08004210B) operation timed out before a response from the smtp server", and: "(0x800CCC0B) unknown error" I hope this helps.

  6. #6
    billc Guest

    Default Re: Problems sending e-mail

    That helps. If you right click on the ZASS icon in your system tray and select 'shutdown ZASS', can you then send mail? Some research suggests it might not be ZASS but rather a Microsoft Outlook 2002 problem. Here is a Microsoft support site .

    If you can send the mail once ZASS is shutdown, we'll try some other things.

  7. #7
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Thanks! I'm running service pak 3, but shutting down ZASS didn't help. I can't send in Outlook Express either. Guess it's back to my ISP.Thanks Again,

  8. #8
    billc Guest

    Default Re: Problems sending e-mail

    Hey Jerry. Have you seen this Microsoft Support page ?

  9. #9
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Funny you should ask. Yes, I've been there and the error message, (0x8004210B), is the one I'm experiencing. But, I already have all of the service packs installed. I've found that it works in safe mode, but not in normal mode. Besides Outlook, Outlook Express won't send mail, except in safe mode. two nights ago, my daughter emailed several high res. photos to me that came in fine.???? I even went so far as to completely uninstall ZASS, and still coule not send mail, so I've reinstalled it.Thanks so much for your help!

  10. #10
    billc Guest

    Default Re: Problems sending e-mail

    There's a site I use for info that has a discussion on this problem. You need to register to "see" the responses but it is free and you will not get junk mail. Have a look at Experts Exchange . Because you said you can send it the safe mode leads me to believe it is an application conflict and not a 'time out' setting problem. But it won't hurt to try this. Some found the issue is caused by the Server Timeouts setting of the email account. The default setting is 1 minute. So if your mail server doesn t respond in 1 minute, the connection will be closed and the email will stay in outbox and wait for another try.
    To change this setting:
    1. Start Outlook
    2. Click Tools -> E-mail Accounts
    3. Select View or change existing e-mail accounts and Click Next.
    4. Double Click your email account
    5. Click More Settings
    6. On Advanced tab, change Server Timeouts from 1 minute to more and try.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem sending mail from ASP script to remote mail server
    By andysanderson in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: January 20th, 2008, 12:59 AM
  2. Another Outlook 2002 / Junk Mail issue
    By jpd in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: January 18th, 2008, 12:29 PM
  3. Can't get ZA junk mail filter to work on Hotmail through Outlook 2002
    By kevinr in forum Anti-spam & Parental Controls
    Replies: 7
    Last Post: August 19th, 2007, 11:38 PM
  4. Replies: 2
    Last Post: August 11th, 2006, 07:38 AM
  5. Outlook 2002 stopped downloading mail
    By ubose in forum Common Program Settings
    Replies: 0
    Last Post: May 25th, 2006, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •