Results 1 to 10 of 18

Thread: Problems sending e-mail > may be a Microsoft Outlook 2002 problem.Check MS Support

Hybrid View

  1. #1
    ghoulardi Guest

    Default Problems sending e-mail > may be a Microsoft Outlook 2002 problem.Check MS Support

    Hello. Since installing ZA Security Suite, I've had trouble sending any e-mails that are longer than one or two lines. I'm using Outlook 2002. I can't send any attachments either. I've spent some time on the help line with my isp, and they keep telling me that it's got to be the security suite. Also, what is Outlooks messaging agent? Zone Labs say that it needs sever rights as well as outlook?????Thanks!

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Problems sending e-mail

    It could be one of several things. Have you granted Outlook both 'access' and 'send mail' permission? Do you have your DNS server in the Trusted Zone of your Firewall Zones panel? Do you get an error alert when you try to send mail? Where you able to send mail prior to the installation of ZASS? Was this the first install or an upgrade?

  3. #3
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Yes outlook has permissions, my dns server is in the trusted zone, and yes I receive a 'time out error", and a "socket error." As I stated before, my ISP said it has to be the Security Suite. Also, this problem didn't exist with version 5.xxThanks!

  4. #4
    billc Guest

    Default Re: Problems sending e-mail

    Hey Jerry. Could you post the error numbers? That should provide a better clue as to the exact problem.

  5. #5
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Hello again! The errors I'm getting are: "(08004210B) operation timed out before a response from the smtp server", and: "(0x800CCC0B) unknown error" I hope this helps.

  6. #6
    billc Guest

    Default Re: Problems sending e-mail

    That helps. If you right click on the ZASS icon in your system tray and select 'shutdown ZASS', can you then send mail? Some research suggests it might not be ZASS but rather a Microsoft Outlook 2002 problem. Here is a Microsoft support site .

    If you can send the mail once ZASS is shutdown, we'll try some other things.

  7. #7
    cometbaby Guest

    Default Re: Problems sending e-mail

    I was unable to send my email. The error code was telling me the send was *interrupted* and advised me to check with my ISP. I set about eliminating a modem problem, router problem, and verifying I had correct email settings. I began to suspect the problem was in my ZA Program Control settings .. that I had set one of the permissions too high.

    After spending a lot of time trying to find out what was blocking my email, I finally hit on it. I use Norton Anti Virus and the problem was with one of the Symantec settings. I thought perhaps some others may have the same situation and appreciate the fix.


    Open Zone Alarm and go to your Program Control and click on Programs tab.

    SYMANTEC USER SETTINGS .. every single block has to be allowed .. including the MAIL. As soon as I granted permission to *Mail* .. my email began working perfectly.

  8. #8
    seanc Guest

    Default Re: Problems sending e-mail

    I have installed Zone Alarm (free version) and I can no longer send mails out of MS Outlook. I have gone into Program Control/Programs and whilst I have "trusted" and "server" columns, I do not have a column called "Send Mail". The help function suggests there should be.

  9. #9
    ghoulardi Guest

    Default Re: Problems sending e-mail

    Beleive me, it took quite a while to find this, but my problem was not with ZASS. It was a faulty network card in my pc. It was working, but very slowly. I replaced my network card, now ZASS works fine, and so does my mail.Thanks to all that tried to help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem sending mail from ASP script to remote mail server
    By andysanderson in forum ZoneAlarm Configuration
    Replies: 1
    Last Post: January 20th, 2008, 12:59 AM
  2. Another Outlook 2002 / Junk Mail issue
    By jpd in forum Anti-spam & Parental Controls
    Replies: 0
    Last Post: January 18th, 2008, 12:29 PM
  3. Can't get ZA junk mail filter to work on Hotmail through Outlook 2002
    By kevinr in forum Anti-spam & Parental Controls
    Replies: 7
    Last Post: August 19th, 2007, 11:38 PM
  4. Replies: 2
    Last Post: August 11th, 2006, 07:38 AM
  5. Outlook 2002 stopped downloading mail
    By ubose in forum Common Program Settings
    Replies: 0
    Last Post: May 25th, 2006, 05:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •