Results 1 to 8 of 8

Thread: ZA Security Suite's Spam filter does not load

  1. #1
    amund Guest

    Default ZA Security Suite's Spam filter does not load

    After running ZA's spam filter for a week it has stopped loading when I start Outlook 2003. The toolbar is gone. No error message, no anything. Reinstalling ZA Security Suite didn't help.

    Am befinning to wonder if this component is ready for prime time. As posted elsewhere I've found a BUG in the handling of suspected junk mail that noone has responded or suggested a solution to in two week, now this.

    The reason I want to use ZA's spam filter is because I've paid for it and because it has a whitelist which my old, otherwise EXCELLENT filter, SpamBaues, doesn't.

    Any idas why the blessed thing doesn't load (I have checked the toolbar options, and it is not listed there.)

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    dreeme Guest

    Default Re: ZA Security Suite's Spam filter does not load

    What version of ZASS are you using?
    You said you checked the toolbar options and it is not there - are you referring to Mailbuddy Outlook Add-In not being there?

    Message Edited by Dreeme on 12-22-2005 06:20 AM

  3. #3
    dt63944 Guest

    Default Re: ZA Security Suite's Spam filter does not load

    I've had nothing but trouble with the MailFrontier junk filter in Outlook 2003 over the last few weeks. Note that you may have lost the function by checking Outlook 2003 Tools/Options COM addins and seeing if the Mailbuddy addin is unchecked AND selected Help/About Microsoft Outloook/Disabled Items also shows the mailbuddy dll file disabled. I've had to disable the mailbuddy icon because it hangs Outlook 2003. It was working fine and one day stopped working. It's not related to upgrading my ZASS, so perhaps it has something to do with an XP or Office patch. I've cleanly uninstalled and reinstalled Outlook 2003 and ZASS (both of which are a pain to uninstall and reinstall). Everything about ZASS is just about perfect, but this mailbuddy feature, which did a beautiful job when it worked, is driving me crazy.Hopefully there will be an answer to this soon.

  4. #4
    amund Guest

    Default Re: ZA Security Suite's Spam filter does not load

    I'm running ZASS 6.1.737.000

    that's correct - the Mailbuddy Outlook Add-in no longer loads when I start Outlook

  5. #5
    dreeme Guest

    Default Re: ZA Security Suite's Spam filter does not load

    I'm not running the new version of ZASS but have Outlook 2003 and I had this problem about a year ago. I don't know if this will work for you but it did for me.

    #1 Go to Outlook > Help > (run)Detect and Repair.
    #2 Close Outlook and resart your computer.
    #3 In Outlook go to Tools > Options > Other > Advanced Options > Com Add-Ins > see if Mailbuddy has a check mark - if not, check it.
    #4 Go to Help > About Microsoft Office Outlook > Disabled Items > see if Mailbuddy is disabled,
    if so, then enable it and close Outlook.
    #5 Restart your computer and see if the junk mail toolbar loads.

    If it still doesn't load, repeat #3 thru #5 again. I believe it took a couple of tries for me before it worked. Don't ask why.

    Message Edited by Dreeme on 12-22-200507:24 PM

    Message Edited by Dreeme on 12-22-200507:26 PM

    Message Edited by Dreeme on 10-22-200609:46 PM

  6. #6
    amund Guest

    Default Re: ZA Security Suite's Spam filter does not load

    That fixed it! Thank you very much!

    Now the only mystery is why it disabled itself in the first place. Plus, of course, the bug that doesn't let me set the "Junk Folder Settings" to one day before the content of the "ZoneAlarm Junk Mail" folder is moved to "Deleted Items." Or, better yet, I get a setting where it goes directly to "Deleted Items," bypassing any intermediate, unnecessary, folders.

  7. #7
    dreeme Guest

    Default Re: ZA Security Suite's Spam filter does not load

    Great !! Glad that worked for you.

    You wrote:
    ________________

    Plus, of course, the bug that doesn't let me set the "Junk Folder Settings" to one day before the content of the "ZoneAlarm Junk Mail" folder is moved to "Deleted Items." Or, better yet, I get a setting where it goes directly to "Deleted Items," bypassing any intermediate, unnecessary, folders.
    _________________

    Can you explain in more detail please - what are you doing, what's happening? Also did you try it again after fixing the toolbar problem and restarting the computer?

  8. #8
    amund Guest

    Default Re: ZA Security Suite's Spam filter does not load

    This is a copy of a message I have elsewhere on this forum explaining the remaining problem. It happened before MailSafe turned itself off automatically. I haven't had time to check it since I got it running again (need two days for that, for things to time out...):

    I think I've found a BUG in ZoneAlarm's junk-mail filter:

    The "ZoneAlarm Junk Mail" folder does not empty itself into the "Deleted Items" folder if the ZoneAlarm Options | Configure Preferences | Settings | Configure option is set to 1 day. If it is set to 2 days it works.

    Since 1 day is the shortest time you are allowd to set I guess there is a limit check in the filter that is coded incorrectly.

    OR - Have I missed some setting somewhere?

    If it indeed is a BUG, and someone at Zone Labs is monitoring/reading this:

    When you fix this problem, PLEASE give us the option to have spam go directly into Outlook's "Deleted Items" folder from where we can have it deleted automatically when we exit Outlook. I understand the potential danger with doing this, but my previous spam filter (SpamBayes) has this option, and in the several years I've been using it I've never had to regret it. Make this an "advanced" option if you must, but I can assure you that for a substantial percentage of you users the "ZoneAlarm Junk Mail" folder doesn't REALLY add any functionality.


    Im running:

    XP Pro SP2
    Outlook 2003
    ZoneAlarm Security Suite 6.1.737.000

    Operating System: Windows XP Pro
    Product Name: ZoneAlarm Internet Security Suite

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •