Results 1 to 2 of 2

Thread: Problems with junk mail functionality in Outlook Express

  1. #1
    keepsake Guest

    Default Problems with junk mail functionality in Outlook Express

    I have the polish version of XP and Outlook Express.

    The junk mail security doesn't work. Each time I start OE I get the prompt to create the suspected spam and junk mail folders. Then I receive a prompt that I need to turn on the display of folders list in View->Layout.

    The problem is that I have the folders created just fine, and I also have the folders list turned on for display.

    I can see the ZA buttons in the toolbar, but only the configuration button seems to work, the rest doesn't do anything.

    I'm suspecting this issue is caused by the language version of the operating system.

    What can I do to make it work?

    Thank you

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    mdewrocks Guest

    Default Re: Problems with junk mail functionality in Outlook Express

    There are bugs out the wazzu with the spam filter aspect of the client. It just creates all sorts of problems in Outlook and Outlook Express. I don't know what the problem is on your machine, but I would feel very confident in suggesting that it is likely an issue with ZA itself, and disabling mailsafe AND the junk filter will be the only way to fix it. That is the problem and solution so many of us have had to deal with.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •