Hello,I have ZASS installed in the normal, default way and I have Outlook 2003 set-up in my "Startup" folder so that it starts when I boot/reboot my PC.
Everything worked properly for a long time and then at some point, I started getting this message from ZASS:
You must restart any currently running copies of Outlook
and Outlook Express to enable the Junk e-mail filtering
service .
When this message first appeared, the "ZoneAlarmOutlookAddin" toolbar would not load.
If I followed the directions in the message by exiting Outlook and restarting it, all was well and the toolbar loaded.
After I installed an automatic upgrade at some point, the behavior changed a little.
When my PC boots now, Outlook starts and the "ZoneAlarmOutlookAddin" toolbar loads as it should but I still get the message telling me to restart Outlook.
I think that everything is alright and that the Junk e-mail filter is working but I'm not sure.
I have no problem or message if I DO NOT load Outlook in my Startup folder.
If I start Outlook after ZASS is completely loaded, everything works fine and no message appears.
Has anyone else had this happen to them?

Operating System:
Windows XP Pro
Product Name:
ZoneAlarm Internet Security Suite
Software Version:
6.0


******** Update **********

I just got a new PC running Vista 64 and I loaded ZASS in a default configuration and I installed Office 2007 and put a shortcut to Outlook in the "Startup" folder.
I get the exact same message in the exact same way.

Has anyone seen this????




Message Edited by sfeldner on 03-07-2009 09:41 AM