Results 1 to 2 of 2

Thread: Spam Filter does not work for subfolders in OE

  1. #1
    drbrandt Guest

    Default Spam Filter does not work for subfolders in OE

    Spam filtering works for messages arriving in my inbox and not directed to subfolders, but not for messages automatically directed by OE message rules to subfolders within the inbox. Is there a way to make the spam filter work for these subfolders?I am running version 6.1.737 SuiteThanks for any help provided.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    chuck_iv Guest

    Default Re: Spam Filter does not work for subfolders in OE


    <BLOCKQUOTE><HR>drbrandt wrote:
    Spam filtering works for messages arriving in my inbox and not directed to subfolders, but not for messages automatically directed by OE message rules to subfolders within the inbox. Is there a way to make the spam filter work for these subfolders?I am running version 6.1.737 SuiteThanks for any help provided.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

    <HR></BLOCKQUOTE>
    Unfortunately, this is a weakness of the Mailfrontier antispam portion they use. It doesn't do it's scanning for spam, untill the messages are actually delivered to your inbox, thus anything delivered to another box, via rules, will not be scanned. IMO this is pretty poor, as in this day and age, MANY people have multiple email addys and use multiple inboxes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •