Results 1 to 6 of 6

Thread: Ad Subtract not working since Zone Alarm installed

  1. #1
    dotcom_computer Guest

    Default Ad Subtract not working since Zone Alarm installed



    I have been using Ad Subtract for some time now, and found it to be very effective at removing all those pesky ads.

    Since installing Zone Alarm Internet Security Suite, I find that Ad Subtract wont even start up.

    It appears very briefly in the notification area and task manager, but then disappears.

    The Ad Subtract Toolbar is still visible within IE, but does nothing, zip, nada.

    I find the ad blocking capabilities of ZA limited at best, and want the fully functionality that Ad Subtract offered me.

    Any ideas to how to make these two programs work together?

    Operating System: Windows XP Pro
    Product Name: Zone Alarm Internet Security Suite
    Software Version: 6.1.737.000


  2. #2
    billc Guest

    Default Re: Ad Subtract not working since Zone Alarm installed

    Try turning off all your Privacy controls in ZASS.

  3. #3
    dotcom_computer Guest

    Default Re: Ad Subtract not working since Zone Alarm installed

    BillNope, that had no effect.

  4. #4
    billc Guest

    Default Re: Ad Subtract not working since Zone Alarm installed

    When you turned off all your Main Privacy and tested some sites, did you first clean your cache to make certain you were not seeing a 'cached' page with ads? Also, if you right click on the ZASS icon in your system tray, select 'shutdown ZASS', does Ad-Subtract work ok then?

  5. #5
    dotcom_computer Guest

    Default Re: Ad Subtract not working since Zone Alarm installed

    Ad Subtract does'nt even start up!

  6. #6
    billc Guest

    Default Re: Ad Subtract not working since Zone Alarm installed

    If you saying Ad-Subtract will not start up with ZASS shutdown I'm thinking the problem could be with Ad-Subtract and ZASS. To test this , boot into the Safe Mode and see if Ad-Subtract will start from there. Another question...did Ad-Subtract every start once ZASS was installed? Let us know ok?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •