Results 1 to 2 of 2

Thread: Stupid question, I know

  1. #1
    heidiev Guest

    Default Stupid question, I know

    ZA worked just fine. When rebooting today I got the message that last time Outlook had tried to start a program caused trouble. Without even thinking I said "yes", disable it. It was the email protection. HOW do I get it started again? Email protection is all enabled in ZA, but I no longer have the icons for "junk" "unjunk" etc. in Outlook, and when I open Outlook ZA does not kick in for email. And right clicking on my toolbar does NOT get me to the ZA toolbar.

    Operating System:Windows XP Pro

  2. #2
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,588

    Default Re: Stupid question, I know

    In ZA turn off the junk mail control, reboot and then turn it back on.
    My homes are [url=http://spywarehammer.com/simplemachinesforum/index.php][b][color=#000099]SpywareHammer.com[/color][/b][/url] and [url=http://zonealarm.donhoover.net/index.html][b][color=#000099]DonHoover.net[/color][/b][/url] and [url=http://www.bleepingcomputer.com/][b][color=#000099]BleepingComputer.com[/color][/b][/url]

    [img]http://www.donhoover.net/MVP_small.png[/img]
    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •