Results 1 to 4 of 4

Thread: Junk e-mail toolbar in Outlook

  1. #1
    flemming_k Guest

    Default Junk e-mail toolbar in Outlook

    The junk e-mail filter toolbar disapeared in Outlook. I tryed to reinstall ZA,
    and rightcliked in Outlook toolbar, but I can
    t choose ZoneAlarmOutlookAddin.Does anybody has a idea how to get it back.

    Operating System:Windows XP Home Edition
    Software Version:
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    findley Guest

    Default Re: Junk e-mail toolbar in Outlook


    <blockquote><hr>flemming_k wrote:
    The junk e-mail filter toolbar disapeared in Outlook. I tryed to reinstall ZA,
    and rightcliked in Outlook toolbar, but I can
    t choose ZoneAlarmOutlookAddin.Does anybody has a idea how to get it back.

    Operating System:
    Windows XP Home Edition
    Software Version:

    Product Name:
    ZoneAlarm Internet Security Suite

    <hr></blockquote>Hi flemming_k,
    See if this helps:
    HOW TO ENABLE OUTLOOK ADD-IN
    If you are using Microsoft Outlook, please go through the following.Please open ZoneAlarm by double-clicking the ZA icon down by the clock.Click e-mail protection, and turn off the junk e-mail filter.Close and re-open Outlook.Open ZoneAlarm again, and click e-mail protection -&gt; main.Turn on the junk e-mail filter, and click ok if prompted.Close and re-open Outlook, and see if this resolves the issue.
    If the toolbar still doesn't appear, please click file.If you have the &quot;exit and logoff option&quot;, click it.Otherwise, click exit.Reopen Outlook, and if the toolbar doesn't appear, please do the following.* Click on Help and select About Microsoft Outlook.* If you have Outlook 2003, click on the Disabled Items button.* If Mailbuddy Outlook Add-in is listed, highlight the Mailbuddy add-in and click Enable.* Close and restart Outlook.* Please proceed with the steps below even if you do not find anything in the Disabled Items list.* In Outlook select 'Tools'.* Select 'Options'.* Click on 'Other' tab.* Click On 'Advanced Options'.* Select 'Com Add-ins' button.* Verify the MailBuddy Outlook Add-in is checked.* If not checked, check the box and restart Outlook.
    Does this solve the problem?
    Best regards,Findley

  3. #3
    flemming_k Guest

    Default Re: Junk e-mail toolbar in Outlook

    I got it back! Thank you.BRflemming_k

  4. #4
    findley Guest

    Default Re: Junk e-mail toolbar in Outlook


    <blockquote><hr>flemming_k wrote:
    I got it back! Thank you.BRflemming_k
    <hr></blockquote>flemming_k,
    You are very welcome!
    Excellent to hear things are working again.
    Best regards,Findley

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •