Results 1 to 7 of 7

Thread: Some images being blocked in my browser

Hybrid View

  1. #1
    zonepud Guest

    Default Some images being blocked in my browser

    I have a few web pages like this one: http://pudwed.home.att.net/wed2/wedding2.htm

    For some reason when the firewall on ZA is set at high, it blocks some of the images. I don't understand why this is, I built these pages and these are just jpg images, I don't have any cookies or anything built into the pages, I don't know how to do that. Is there something I can change on the pages so ZA no longer blocks these images? I don't like the idea of potential customers visiting my website won't see the pictures.

    TIA

    Paul.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro

  2. #2
    billc Guest

    Default Re: Some images being blocked in my browser

    Are some of the images on the page you posted blocked in your browser? If so, try turning off your Main Ad-Blocking, refresh the page and now let us know if you can see all the pictures.

  3. #3
    zonepud Guest

    Default Re: Some images being blocked in my browser


    <blockquote><hr>BillCherryAtl wrote:
    Are some of the images on the page you posted blocked in your browser? If so, try turning off your Main Ad-Blocking, refresh the page and now let us know if you can see all the pictures.
    <hr></blockquote>


    No, it's not the browser. I use Mozilla, and it has pop-up but not ad blocking anyways. This only happens on my PC whichs is equiped with ZA pro set on maximum security. If I set it on med, the images appear, and I don't have this problem with my laptop that has has ZA basic (free) running with spysweeper for privacy protection.

    Paul.

  4. #4
    billc Guest

    Default Re: Some images being blocked in my browser

    I'm sorry, I didn't make myself clear. What I was asking is are some of the images, but not all of the images blocked on the PC with Zone Alarm Pro? And on the PC with Zone Alarm Pro, try turning off your Ad-Blocking found on your Privacy > Main panel, then refresh the page. Can you see the images now?

    I can not reproduce your problem with Zone Alarm Pro on High security and Privacy on High as well.

  5. #5
    zonepud Guest

    Default Re: Some images being blocked in my browser


    <blockquote><hr>BillCherryAtl wrote:
    I'm sorry, I didn't make myself clear. What I was asking is are some of the images, but not all of the images blocked on the PC with Zone Alarm Pro? And on the PC with Zone Alarm Pro, try turning off your Ad-Blocking found on your Privacy &gt; Main panel, then refresh the page. Can you see the images now?

    I can not reproduce your problem with Zone Alarm Pro on High security and Privacy on High as well.
    <hr></blockquote>


    Aaaah, OK. Well my privacy in the main ZA is OFF. I tried experimenting with it a few months ago but it did cause glitches in the graphics on pages so I turned it off again, and all the pages have been refreshed since then. I'm behind a firewalled router, a firewall, and I use the ad blocking in Mozilla so I figure I'm covered on the privacy front. I'm glad to hear that you cannot duplicate the effect, maybe I just have a glitch with my machine.

    Paul.

  6. #6
    ricoo Guest

    Default Re: Some images being blocked in my browser

    FINALLYYYYYY
    I was just about to create another thread for this issue.
    I been so mad about this and have not been able to find the cause.
    On some pages pictures are blocked and they show once i close ZA.

    By following a good advice on the sticky i enabled the &quot;advicer&quot; and it showed that
    &quot;Private header information&quot; was removed so after going through all the options i finally found it.

    Go to:
    Privacy -&gt; Mobile Code Control (Press custome button) -&gt; Select the Cookies tab -&gt; Uncheck everything under the 3rd party cookies!

    Reload and all is fine

    Hope it works for you also.

    Cheers

  7. #7
    harryatkins Guest

    Default Re: Some images being blocked in my browser

    Just to add to this thread, I also have a problem with some images being blocked in my browser (IE & Firefox). As soon as I turn of ZA all is well! Very frustrating. I have tried all the obvious settings but nothing seems to make a difference.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •