Results 1 to 5 of 5

Thread: web blocker not working

  1. #1
    davidbrack Guest

    Default web blocker not working



    I am having problems with web blocker on a couple of pc s that give access to the internet.
    I am
    using zone alarm internet suit and have a T1 connection, running widows XP professional ver 2. each PC has its own version of zone alarm internet suit.

    Smart advisor and parental control are set, and all the categories for sexually explicit material are checked. However the pc s still have access to sexually explicit sites . For example if I search on google for hardcore then I can open the sites I would expect to be blocked.

    I have exactly the same configuration at another site but with a cable connection and the web blocker works.







    Has anyone any ideas at how this can be solved?




    Thanks







    David

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    jarvis Guest

    Default Re: web blocker not working

    1. Make sure under Program Control --> Program List --> (your browser) --> Options the "Enable Web Filtering for this program" checkbox is checked.

    2. Do you have a proxy server defined in the browser? I used to run with my ISPs web-cache proxy server defined and noticed that the web-filtering no longer worked. IN my case, I could see numerous blocked connections in Alerts & Logs --> Log Viewer --> Firewall. The connections were to the proxy server, so ZA was failing to connect to the BlueCoat server (who provide the filtering) through the proxy.

  3. #3
    davidbrack Guest

    Default Re: web blocker not working



    I do have a proxy server defined in the browser, this was given to me by the IT people at work, who have allowed this public connection through the corporate network but will not support it.




    Is if is the problem is there away to solve it?




    David

  4. #4
    jarvis Guest

    Default Re: web blocker not working

    If you can see numerous blocked connections to your proxy server, in Alerts & Logs --> Log Viewer --> Firewall then try clicking on one of them and press "Add to Zone-->" at the bottom and choose to add to the trusted zone.

    That may allow the filtering to work.

  5. #5
    davidbrack Guest

    Default Re: web blocker not working



    I have added the IP of the proxy server that is listed in ie4 proxy setting to a trusted zone however web blocker is still not working. Has anyone else any ideas?







    thanks







    David

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •