Results 1 to 4 of 4

Thread: ZASS: Junk Email Not Set Up in Outlook Express for Non-Admin Users

  1. #1
    philthescrote Guest

    Default ZASS: Junk Email Not Set Up in Outlook Express for Non-Admin Users

    1. <LI>On my new PC (XP Pro) I installed ZASS logged on as an administrator (of course).</LI><LI>Started up Outlook Express 6 and ZA junk email folders were created as well as junk email toolbar. Nice!!</LI><LI>For security reasons I don't want to perform internet-related stuff as an administrator so I created a "limited" user account.</LI><LI>Logged on as this new (non-admin) user and started up OE.</LI><LI>ZA junk email folders and junk email toolbar are not created!!</LI>


    Any ideas anyone?

    Thanks in advance.

    Phil



    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2

    Default Re: ZASS: Junk Email Not Set Up in Outlook Express for Non-Admin Users



    log on as user

    Please open ZoneAlarm by double-clicking the ZA icon.
    Click e-mail protection, and turn off the junk e-mail filter.
    Close and re-open Outlook Express.
    Open ZoneAlarm again, and click e-mail protection -&gt; Main.
    Turn on the junk e-mail filter, and click ok if prompted.
    Close and re-open Outlook Express, and see if this resolves the issue.

    These instructions came from A zonelabs tech support page...

    http://www.nohold.net/noHoldCust25/P...ailFilter.html


    Message Edited by ledoc on 06-01-2006 06:36 PM

  3. #3
    philthescrote Guest

    Default Re: ZASS: Junk Email Not Set Up in Outlook Express for Non-Admin Users



    Hi ledoc,

    Thank you. I had already seen the article from Zonelabs tech support but, alas, it doesn't work (for non-admin users).

    Phil


  4. #4
    jarvis Guest

    Default Re: ZASS: Junk Email Not Set Up in Outlook Express for Non-Admin Users

    I think the limited account in XP is too restrictive to allow this to install.

    Only solution I've seen is to make those accounts administrator, log into them and then turn the Spam Filter off and back on in ZA. Repeat for all limited accounts.

    After that, you should be able to lower those accounts back to limited again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •