Results 1 to 4 of 4

Thread: privacy service not working

  1. #1
    sososo Guest

    Default privacy service not working

    privacy service is not working ad,banner, cookies are not being blocked even after a clean install. please help

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: privacy service not working



    Hi,

    It looks like either your data base got corrupted or the install is corrupted. Try first a resetting of ZA data base and see if it fixes the problem.

    Now reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.


    PLEASE keep me posted on your results, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. sososo Guest

    Default Re: privacy service not working

    when i first used zone alarm file privacy service works.

    it is not working from 2 or 3days.

    and i clean install but still it is not working.

  4. #4
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: privacy service not working



    Hi,

    How do I adjust Privacy settings for a site? Be sure that the Privacy Advisor is turned on (Privacy -> Cookie Control -Custom). Then, whenever a site is affected by your Privacy settings, it will appear in the Privacy Panel -> Sites list, where you can adjust settings for that specific site.

    I'm having problems getting Privacy settings to work! If you are running any third-party software that performs the same function (cookie control, ad-blocking, etc) you may have conflicts. You should not have multiple programs trying to perform the same function at the same time.

    PLEASE let me know if this pertains to your problem, Thanks.

    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •