Results 1 to 3 of 3

Thread: No outgoing mail with outbound mailsafe

  1. #1
    bobap Guest

    Default No outgoing mail with outbound mailsafe

    This morning out of the blue I could not send emails. Nothing has changed, but I could not send anything but I could still receive. My ISP (Cebridge Connections) says it is the firewall. I stopped the outbound protection and now I can send emails. While I am not too concerned about checking my outbound emails I would like to know why this is happening. I am sure it has more to do with my ISP than ZoneAlarm as this seems to be a problem now with them concerning ZoneAlarm, and several other firewalls.

    Thank you for your time.

    Bob

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,443

    Default Re: No outgoing mail with outbound mailsafe



    Hi,

    If you are still having problems,a database reset will fix it if that is the problem. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.PLEASE keep me posted on your results, Thanks.SlyFox


  3. #3
    bobap Guest

    Default Re: No outgoing mail with outbound mailsafe

    Thanks, it works fine now.

    Bob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •