Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Pop-ups

  1. #1
    oakwood Guest

    Default Pop-ups

    Hi, I have a problem with managing pop-up messages i.e. they're permanently blocked and I can't unblock them even by turning off the pop-up blockers in both IE and ZA. I can't even access ZA Instant Support because that goes through a pop-up window! So can anyone in the forum give me any pointersas towhat's gone wrong? Or maybe suggest a workaround? (Notethat I've tried setting "fill the space with a box I can mouse over to get the ad to appear" in Ad Void Control but that didn't work either!) This seems to be a fairly recent problem that's popped up (sorry!) in the last few months. I don't recall hitting the problem before and I've been using ZA for a few years now. I'm using ZoneAlarm Security Suite version 6.5.722.000 on XP Home Edition 2002 Service Pack 2.Any help with this frustrating problem will be warmly appreciated. Cheers...

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: Pop-ups

    To make certain it is ZASS causing the problem, go to your Program List > Programs, right click on your browser enter, select 'options', then uncheck the 'enable Privacy for this Program' box. Now clean your browser cache and see if the pop ups work now. Let us know.

  3. #3
    oakwood Guest

    Default Re: Pop-ups



    Hi Bill. Sorry, I couldn't follow your instructions. I guess I don't understand what you mean by "go to your Program List > Programs". Is that the same as clicking on Start then All Programs? Anyway, whichever method I use to go to and right click on Internet Explorer gives me a list of options that includes "Properties" or "Internet Properties" but not "Options" and there's no 'enable Privacy for this Program' box to uncheck.

    I did however find a useful article in the MS Knowledge Base called "How to configure the Pop-up Blocker on a computer that is running Windows XP Service Pack 2". This led me to the registry editor (regedit) whichallowed me to view the Pop-Up Blocker registry subkey. And (lo and behold!) this was set to "on", i.e. the pop-up blocker was fully enabled even though I'd disabled it using the Pop-up Blocker option in the browser's Tools menu. So I set it to "off", expecting great things to happen, but unfortunately it didn't make a blind bit of difference. I still can't get pop-ups to work properly.

    The good news though is that I've found a workaround. If I press Ctrl while I click on the pop-up link then the window does in fact appear!

  4. #4
    billc Guest

    Default Re: Pop-ups

    What I meant is for you to open your ZASS Control Panel, go to the Program Control section on the left menu, then click on the Programs tab, locate your browser ion the program list, right click on it, then select 'options' in the menu that opens. Then uncheck the 'Enable Privacy for this Program' option. Now clean your browser cache and try again. Did that help?

  5. #5
    oakwood Guest

    Default Re: Pop-ups



    Have done what you suggested, Bill, but it makes no difference.Does that mean ZASS is in the clear andthe problem lies with IE?




  6. #6
    billc Guest

    Default Re: Pop-ups

    Yes. If you've turned off Privacy Blocking for your browser and you still do not get the popup you'd like to allow, then Zone Alarm is not the problem. Can you post a link to a problem site so I can test it?

  7. #7
    oakwood Guest

    Default Re: Pop-ups



    Thanks for your help Bill. I've hit the problem with several sites (including theInstant Support pop-up on the ZoneAlarm site) but the easiest linkto test is the "Need a login?" pop-up atwww.i-database.co.uk(this is a spoof site by the way but seems to beinnocuous). I'll follow upthe browserproblem with Microsoft.




  8. #8
    billc Guest

    Default Re: Pop-ups

    There is a chance your Zone Alarm database has gotten corrupt and needs to be reset. I'm not sure yet. Try this. Go to your Privacy > Main panel and turn off all Privacy blocking. Now clean your browser cache and then try a 'trouble' site again like Zone Lab's instant support page. If you did not clean your browser cache, you may be still getting a 'cached' site with the blocking still in. Let me know what happens. BTW, I clicked on your site and did get a popup. But I have all my Privacy turned off.

  9. #9
    oakwood Guest

    Default Re: Pop-ups

    I've turned off all privacy and cleared my browser cache. I cleared the cachewith the manual cache cleaner in ZoneAlarm and then deleted all remaining internet temporary and history files in the browser. I eventurned offthe "full" pop-up blocker in IE using the registry key in regedit. But still I can't get the ZoneAlarm Instant Support or i-database.co.uk pop-ups!

  10. #10
    billc Guest

    Default Re: Pop-ups

    Seems to me you've been very methodical about turning off and clearing everything. At this point I'm at a loss as to what's causing the problem. If you're willing, I'd try another browser to see what happens. Frankly, I use Firefox as my default browser and IE as my back-up. Perhaps you could give Firefox a test ride; it is free and at least it can help solve this puzzle. You can find Firefox here .

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •