Results 1 to 8 of 8

Thread: Anti-Spam Crashing Outlook Express

  1. #1
    augustus Guest

    Default Anti-Spam Crashing Outlook Express

    Yesterday all was well and this morning ZAISS 6.5.737.00 has been causing
    OE6 to crash on startup. OE wanted to send an error report for OE and then
    Dr. Watson wanted to send an error report. Turning ZAISS before starting
    OE6 allowed OE to run normally. Going back through several restore points
    to last night, and earlier yesterday, did no good. Then I started with ZA
    and after turning off the Junk Mail filter in ZAISS OE could start up
    normally and turning it back on resulted in OE crashing on startup again.
    The Anti-Spam component of ZA is 4.8.2.7565. I don't remember what it was
    yesterday. Has ZA fixed this yet?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    petergoode Guest

    Default Re: Anti-Spam Crashing Outlook Express

    If it's any consolation, precisely the same occurred to me yesterday, on both my notebook and PC. Fortunately, it did not take long to figure out that the problem was a software conflict with the spam filter, which I have left off.I sent an email inquiry to tech support, but it was rejected with a strange bunch of lingo at the bottom.Since this clearly reflects the results of an automatic update, I also am hoping that there will be a fix announced. Zonelabs has the email addy of all those of use their otherwise superb product, hope they have a way to spread the news about this.I can live without the spam filter, but feel sorry for those who are going through multiple gyrations to troubleshoot the problem, pending their reviewing the posts here.pg

  3. #3
    jamesjg Guest

    Default Re: Anti-Spam Crashing Outlook Express *Resolved*

    I had a problem like that last weekend and cleared it by reseting the Zonealarm database as it seemed to have corrupted (several strange characters had apeared it the program control \ programs tab) I booted to safe mode then deleted all the files from 'windows\internetlogs 'and restarted and it seems to be working fine since.

    If that fails I would probably sugest a 'clean install' of Zonealarm.

    Took me ages to get all my sites set back up again

    Message Edited by jamesjg on 09-18-2006 02:50 PM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  4. #4
    augustus Guest

    Default Re: Anti-Spam Crashing Outlook Express *Resolved*

    I just tried your suggestion and it seemed to work just fine. I have enabled the Junk Mail filter and have been able to run OE6 four times now without any problems. Thanks for the suggestion. BTW how did you arrive at that fix?

  5. #5
    petergoode Guest

    Default Re: Anti-Spam Crashing Outlook Express *Resolved*

    ZL sent me the step by step for clean reinstallation, but once I get back from a current road trip, I will definitely try your suggestion first...would take a whole lot less time, obviously.Thanks so much for helping.Peter

  6. #6
    jamesjg Guest

    Default Re: Anti-Spam Crashing Outlook Express *Resolved*

    lucky guess , one of the first things I tried waa disabling ZA and that resolved the issue, and when I looked at the program list I noticed that a few had strange symbols in so I guessed that it might possibly be corrupt so I tried removing programs from the list including the outlook but that didn't fix it so I figured easiest optiuon was just to reset ZA. when I reset it it worked so I am guessing that might have been the issue

    James

  7. #7
    vertew Guest

    Default Re: Anti-Spam Crashing Outlook Express

    Hi, I had exactly this problem today and tried the same things you did + other suggestions I found on the board (I was very suspicious of a recent MS Security hotfix). Nothing fixed it.

    What did work for me was a simple Windows error check/fix of drive C. Once the PC had come back up, all was fine. I could turn on Spam Filtering and OE6 started up and ran fine. (PS - while the disk check was going on, no errors were shown on screen).

    Hope this helps.

  8. #8
    petergoode Guest

    Default Re: Anti-Spam Crashing Outlook Express *Resolved*

    Your suggestion proved to be an easy fix....Safe Mode startup, deleted the internet logs files...and voila, back in business....
    I feel sorry for those who do not know about this forum, and have gone crazy troubleshooting this...must be many, many people with this problem...quite a shame, IMHO, since ZA is otherwise a premiere suite for PC protection.
    Thanks again for the great suggestion...much easier than uninstalling and reinstalling.
    pg

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •