Results 1 to 3 of 3

Thread: ZASS will not allow private headers

  1. #1
    jboland Guest

    Default ZASS will not allow private headers

    I am a long-time ZA user, but just upgraded to 6.5.737 Security Suite. My Earthlink home page <my.earthlink.net> uses private header information to validate access to various pages, but ZAstubbornly blocks private headers. This despite the fact that I configured the site (in the "Privacy" tab, "Site List," "Options" dialog) to Allow all cookies, web bugs, and private headers. Ad blocking is set to medium globally, and the same in the options dialog. How can I allow private headings?thanks, John Boland

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: ZASS will not allow private headers

    It sounds to me like your ZASS database got corrupt in the upgrade and may need to be reset. But first try this. Go to your Privacy > site list, locate the my.earthlink.net entry, right click on it, then click to 'remove' it. Next click on the 'add' button and manually add the my.earthlink.net URL back to your site list. Now locate the site you just entered on the Site List, right click on it and select 'options'. Next go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again. Any luck? If not, then reset your Zone Alarm database.

    <fieldset>
    <legend>Database Reset</legend>Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.
    </fieldset>

  3. #3
    jboland Guest

    Default Re: ZASS will not allow private headers

    Bill,Many thanks for the quick and accurate diagnosis. The add/restore/clean cache strategy did not work, but the database reset did! Zone Alarm appears to be working perfectly now.John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •