Results 1 to 6 of 6

Thread: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

  1. #1
    bennos Guest

    Default Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

    I've been having an issue with ZA (free version).
    The problemOutlook 2003 stops receiving emails after a few minutes running. When this happens I have to close and reopen Outlook, it then starts to receive emails again. It 'sends' fine, just receive is having issues. And always only when ZA is running. I did a test by shutting down ZA, Outlook ran
    fine while ZA was off, I left it for a few hours and there was no problems for the entire time. This is funny because it only happens on the home PC. I've got exactly the same setup on 2 home laptops and the issue has never occurred on them.

    I'm aware of ZA & Avast having issues with each other. On ZA I've got the 'Basic Mailsafe Settings' set on 'off'.
    Any ideas for a fix to this problem? Hope so!
    Umm.. I'm running WinXP Home Edition & Avast Anti-Virus. Let me know if I've missed any important info.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm (Free)
    Software Version:6.5

  2. #2

    Default Re: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

    If you turn AVAST off, does Outlook work while ZA is on? I want to isolate if this is a AVAST vs ZA issue or a ZA config issue.

  3. #3
    jimhaynes Guest

    Default Re: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

    I am getting a ZA message window that says Outlook has encountered a problem and must shut down. This occurs perhaps 1x a day, often when nothing else is running, and after an automatic (scheduled) Send/Receive. (Outlook 2003, ZA 6.5.737)

  4. #4

    Default Re: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

    So it does not crash on a manual send/receive? I know Outlook 2003 has it's own anti-spam system built-in. Turn that off and see what happens.
    http://www.microsoft.com/office/edit.../junkmail.mspx

    Message Edited by Jeruselem on 10-03-200609:44 PM

  5. #5
    jimhaynes Guest

    Default Re: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!

    No it does not crash on manual Send/Receive. Note the "Outlook must shut down" window is from ZA.

  6. #6

    Default Re: Outlook 2003 receiving email problem. Won't receive while ZA is running. Please Help!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •