Results 1 to 3 of 3

Thread: Junk e-mail filter stops microsoft outlook express from starting

  1. #1
    blue_achilles Guest

    Default Junk e-mail filter stops microsoft outlook express from starting

    This has only just started today. Has been working find since I installed the last update on about 17th September so am more that a little confused why this just kicked in now however...

    When I open outlook express it fails with a drwtsn error. When I turn junk e-mail filter off it starts up with no problems.

    I've not changed outlook express consciously and there have been no microsoft updates in the last few days that I've downloaded. In fact I've not even installed anything in the last week.

    Can anyone suggest anything that might fix this? I've seen a few similar posts on this forum but not to do with outlook express and no one has supplied an answer.

    Any suggestions?

    Zonealarm "About" Info:
    ZoneAlarm Security Suite version:6.5.737.000
    TrueVector version:6.5.737.000
    Driver version:6.5.737.000
    Anti-virus Vet engine version:11.9.1.000
    Anti-virus signature DAT file version:11.9.10016.000
    Anti-spyware engine version:5.0.83.0
    Anti-spyware signature DAT file version:01.200610.385
    AntiSpam version:4.8.2.7565

    Operating System:
    Windows XP Pro
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:
    6.5

    Message Edited by Blue_Achilles on 10-10-200612:57 AM

  2. #2
    harryr Guest

    Default Re: Junk e-mail filter stops microsoft outlook express from starting

    I have exactly the same problem, which began occuring on Thursday, October 5th in the late afternoon, EDT.
    Earlier in the day Outlook Express launched normally.
    In the late afternoon it hung
    in the launching process, which I eventually traced to the junk e-mail filter.

    Outlook Express has not launched normally since then.
    All
    of my version information is the same except the DAT file version: 11.9.10018.000 of the Anti-virus Vet engine.
    I am running under Win XP Pro, Version 2002, SP 2.
    Also, about the same time, on a laptop running Win2K, the ZoneAlarm Suite Anti-spyware began hanging at the start of the Scan for Spyware process.
    The Scan for Viruses runs fine.

  3. #3
    blue_achilles Guest

    Default Re: Junk e-mail filter stops microsoft outlook express from starting

    Since the last update of Zonealarm this problem has gone away..

    Now running:

    ZoneAlarm Security Suite version:6.5.737.000
    TrueVector version:6.5.737.000
    Driver version:6.5.737.000
    Anti-virus Vet engine version:11.9.1.000
    Anti-virus signature DAT file version:11.9.10034.000
    Anti-spyware engine version:5.0.83.0
    Anti-spyware signature DAT file version:01.200610.445
    AntiSpam version:4.8.2.7565

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •