Results 1 to 5 of 5

Thread: After Upgrade MailFrontier does not load when Outlook 2003 starts

  1. #1
    richardg Guest

    Default After Upgrade MailFrontier does not load when Outlook 2003 starts

    I just upgraded to Zone Alarm pro v6.5.737.000.
    After starting Outlook, Mailfrontier came up and them a few minutes later Outlook crashed.
    Now when strating up Outlook,
    Mailfrontier dos not load.
    I rebooted, tried turing off all email options in ZA, restarting Outlook, closing it, turning all options back on in ZA and restarting Outlook, but to no avail.
    How can I get this working again?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    researchera Guest

    Default Re: After Upgrade MailFrontier does not load when Outlook 2003 starts

    There seems to be a bug from the last update. I turned OFF the Junk E-mail filter (in the "E-Mail Protection" section) in Zone Alarm. Then Outlook Express loads ok, but you do not get any spam filtering. Hoepfully the ZA tech group will fix this soon.

  3. #3
    dreeme Guest

    Default Re: After Upgrade MailFrontier does not load when Outlook 2003 starts

    I posted this in another thread a long time ago. Follow these steps and see if this works:

    #1 Go to Outlook > Help > (run)Detect and Repair.
    #2 Close Outlook and restart your computer.
    #3 In Outlook go to Tools > Options > Other > Advanced Options > Com Add-Ins > see if Mailbuddy has a check mark - if not, check it.
    #4 Go to Help > About Microsoft Office Outlook > Disabled Items > see if Mailbuddy is disabled,
    if so, then enable it and close Outlook.
    #5 Restart your computer and see if the junk mail toolbar loads.

    If it still doesn't load, repeat #3 thru #5 again.

    Let us know if it solved your problem.
    Dreeme

    Message Edited by Dreeme on 10-23-200605:24 PM

  4. #4
    richardg Guest

    Default Re: After Upgrade MailFrontier does not load when Outlook 2003 starts

    YES!!
    Dreeme,
    Thanks VERY mcuh.
    The problem was [#4 Go to Help > About Microsoft Office Outlook > Disabled Items > see if Mailbuddy is disabled,
    if so, then enable it and close Outlook.].
    Once I re-enabled it I was back in business.
    Running Detect and repair brought up the Office Reconfigure process, but that just hung and never completed (a bit scary actually).
    However, I'm back on top of spam again and am extremely grateful for your help. Thanks very much again!!
    Richard

  5. #5
    dreeme Guest

    Default Re: After Upgrade MailFrontier does not load when Outlook 2003 starts

    You're welcome. I'm happy it worked for you.
    Dreeme

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •