Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Outlook Express will not start if junk mail filter is turned on

  1. #11
    bassett_man Guest

    Default Re: Outlook Express will not start if junk mail filter is turned on

    Hi,
    I had exactly the same problem
    running version 6.5.737.000
    I ended up uninstalling Zonealarm via add/remove programs and reinstalling.I turned off auto-update as apparently the problem may be due to Zonealarm updating itself whilst Outlook Express is open.(See this link to another thread on here - http://forum.zonelabs.org/zonelabs/b...essage.id=7375)
    So far I haven't had a repeat of it yet and I just manually update once every few days and I have had no probs with any other functions.
    Hope this helps - but as the other thread states - Zonealarm should have dealt with this issue - perhaps they have in version 7!!!
    Regards
    Chris

  2. #12
    ourtwocents Guest

    Default Re: Outlook Express will not start if junk mail filter is turned on

    Just over a month since the last time, and here we go again.
    It sure seems that this happens after AV/AS updates every so often.
    It seems to me that they still haven't figured out to fix old problems before dumping all their time into a BETA like they are now.

    I guess it's time to be my own support desk again, and clean wipe with a re-install (only thing that fixed it last time).

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •