Hi all,

I am trying to diagnose a blue screen error I get periodically.
I thought the problem was to do with some development software that was on my laptop (spec below).
However, it looks like it may coincide with the following scenario:

When booting into Windows, I open MS Outlook 2003.
Because of the length of time it takes for all my services to load, the junk mail filter doesn't seem to have started before Outlook has opened so I get the message:
"You must restart any currently running copies of Outlook and Outlook Express to enable the Junk e-mail filtering service."

I click OK but do not restart Outlook. If I leave the laptop for a lengthy period of time, I return to a blue screen with a STOP ERROR. This may be coincidence but I wondered if this is something that others have experienced.

I only noticed this happen after an ZASS update that I downloaded some weeks ago - I started with version 6.5.722.000 and now have 6.5.737.000.
I have not installed any new software in that time but I have accepted some updates.

Hardware:
Dell Precision M65 Bios A05
2GB RAM
Software:
Win XP Pro SP2
MS Office 2003 with Outlook (11.8010.8107) SP2
Acronis True Image Workstation 9.1
ZoneAlarm Security Suite 6.5.737.000
MS Visual Studio 2005
SQL Server 2005 Developer Edition (this has not caused any problems in the past)
Roxio 2.4.32a
Broadcom Trusted Platform Module v1.2, Application v.2.2.0.13 with Embassy Security Centre

Thanks,

E




Operating System:Windows XP Pro
Product Name:ZoneAlarm Internet Security Suite
Software Version:6.5