Results 1 to 2 of 2

Thread: MailSafe not turning on

  1. #1
    miles_muso Guest

    Default MailSafe not turning on

    Hi All,

    I'm currently running ZA Security Suite 6.5.737.000. When turning on MailSafe, I get the message that I'm running a conflicting program, and MailSafe will not initiate. I'm also running Webroot SpySweeper. Can the two co-exist, or do I need to decide on one or the other?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    billc Guest

    Default Re: MailSafe not turning on

    I don't see why the SpySweeper would interfere with MailSafe. Have you tried turning off SpySweeper to see if you still get the same message?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts