Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Outlook Express suddenly will not open if Junk Mail filter set to on

  1. #1
    jpaav Guest

    Default Outlook Express suddenly will not open if Junk Mail filter set to on

    My Outlook Express was working ok this afternoon, now I get a "cannot open, encountered error" message after the Outlook Express banner appears.
    Junk filtering has been working just fine, but
    now I have to have it disabled for Outlook Express to function properly.
    I also notice that the selection has disappeared from the tool bar dropdown.
    Also, experienced a message that the 'Anti virus/anti spam' function would not start after a reboot, however that turned on ok after shutting down
    Zone Alarm and restarting it. Anybody have any suggestions or
    is anyone else
    experiencing similar things.
    Just seems like odd behavior when up to a few hours ago all worked just fine.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    jdrewf Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    I have the same
    problem and it started on Saturday 12/12. Outlook Express will not open now, Dr. Watson goes crazy and fails and I gaet a fadersys.exe can't close message. I run every spyware/virus detector I can and trust, with no virus or spyware being found.I did notice just before the problem started ZAopened a window asking to access the internet to look for updates to mailsafe.

    My Outlook Express was working ok this afternoon, now I get a "cannot open, encountered error" message after the Outlook Express banner appears.
    Junk filtering has been working just fine, but
    now I have to have it disabled for Outlook Express to function properly.
    I also notice that the selection has disappeared from the tool bar dropdown.
    Also, experienced a message that the 'Anti virus/anti spam' function would not start after a reboot, however that turned on ok after shutting down
    Zone Alarm and restarting it. Anybody have any suggestions or
    is anyone else
    experiencing similar things.
    Just seems like odd behavior when up to a few hours ago all worked just fine.

    Operating System:
    Windows XP
    Pro
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:
    6.5

  3. #3
    jpaav Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    Yes, that is exactly what is happening.
    This
    feels like a"bad" auto update to me.
    TheOutlook Express Error message/signature is as follows:
    AppName = msimn.exeAppVer = 6.0.2900.2180ModName = comctl32.dllModVer = 6.0.2900.2982Offset = 00075b58

  4. #4
    jdrewf Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    I agree. Now how do we go about getting a fix from ZA ?

  5. #5
    brendinio Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on


    <blockquote><hr>jdrewf wrote:
    I agree. Now how do we go about getting a fix from ZA ?
    <hr></blockquote>
    I am having the same problem, including the Dr Watson reaction, and I believe it was also triggered by a ZA update. Let's hope someone from ZA is able to come up with a fix pretty soon because this is very annoying.

  6. #6
    jpaav Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    I suppose this would be the typical solution one would get for 3 bucks a minute.
    But anyway, I reinstalled the suite and chose 'clean install' to see if that would reestablish the filter.
    I did not uninstall anything, simply did a reinstall.
    This worked, but for how long???
    Outlook Express opens properly and the junk filter tool bar is there.

  7. #7
    rowantree Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    Did anyone get a fix for this? It's just happened to me. Same symptoms. Working fine, then toasted. Switch off the Junk Email filter and Outlook Express works OK, switch it back on and Outlook Express won't open, Dr Watson pays a visit etc.
    (BTW I hope this isn't what Zone Labs pass off as &quot;support&quot; else it'll be another product from another company next time round.)
    Thanks,David.

  8. #8
    jdrewf Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    JPAAV came up with a fix

    I suppose this would be the typical solution one would get for 3 bucks a minute.
    But anyway, I reinstalled the suite and chose 'clean install' to see if that would reestablish the filter.
    I did not uninstall anything, simply did a reinstall.
    This worked, but for how long???
    Outlook Express opens properly and the junk filter tool bar is there.

  9. #9
    rowantree Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    Hi,
    Cheers for that, I'll keep that one in the cupboard for now as I guess I'd have to reset everything up afterwards which I don't want to do.
    This problem occurred right after an update, so I want to see if anyone from Zone Labs answers the question or whether this forum is just a pretence at customer support. I'm not paying for so-called Premium Support since it was their update that caused the problem and don't see why I should pay to resolve something that isn't my fault
    - I haven't installed or done anything else to my PC for ages.
    So Zone Labs, does anyone from technical support actually read these?
    Cheers,David.

  10. #10
    jpaav Guest

    Default Re: Outlook Express suddenly will not open if Junk Mail filter set to on

    Hi Row.
    it looks like alot of people are having this same issue.
    There are other threads also.
    Here is what I did on the 21st.
    It doesn't guarantee that it won't come back and seems like overkill to fix but reinstalling seems to fix it.



    I suppose this would be the typical solution one would get for 3 bucks a minute.
    But anyway, I reinstalled the suite and chose 'clean install' to see if that would reestablish the filter.
    I did not uninstall anything, simply did a reinstall.
    This worked, but for how long???
    Outlook Express opens properly and the junk filter tool bar is there.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •