Results 1 to 10 of 10

Thread: Issue with sending and recceiving email

  1. #1
    kigk Guest

    Default Issue with sending and recceiving email

    I recently upgraded from ZoneAlarm Pro to Security Suit. Every thing was fine till an automatic update, after which I am not able to use MS Outlook 2003. I am getting 0x800CCC0F error message. I contacted
    tech support by email and did the following based on their suggestions:1) Did a clean uninstall and Installed the latest version- It worked for the first time and downloaded all email and after 5 minutes i started having the same problem.2) Reset the database by deleting .rdb files- This didnt help.
    I dont have any other Anti Virus software running in my laptop.
    I am very much frustrated as I am not able to download my emails. Currently I uninstall ZA, download emails and reinstall ZA every week.
    I even stopped automatic update feature, but Outlook stops working after 5 minutes of ZA reinstallation.
    I have been using ZA since 2003 and never had any problems.
    Does anyone have similar issue? Is there a solution for this?
    Thanks,
    Krish

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Issue with sending and recceiving email

    Hi!Have your tried to progressively increas the timeout settings in outlook 2003?<TABLE class="list ol"><TBODY><TR><TD class=number>1.</TD><TD class=text>Start Outlook.</TD></TR><TR><TD class=number>2.</TD><TD class=text>On the <STRONG class=uiterm>Tools[/b] menu, click <STRONG class=uiterm>E-mail Accounts[/b].</TD></TR><TR><TD class=number>3.</TD><TD class=text>Click <STRONG class=uiterm>View or change existing e-mail accounts[/b], and then click <STRONG class=uiterm>Next[/b].</TD></TR><TR><TD class=number>4.</TD><TD class=text>Click your POP3 account, and then click <STRONG class=uiterm>Change[/b].</TD></TR><TR><TD class=number>5.</TD><TD class=text>Click <STRONG class=uiterm>More Settings[/b].</TD></TR><TR><TD class=number>6.</TD><TD class=text>Click the <STRONG class=uiterm>Advanced[/b] tab.</TD></TR><TR><TD class=number>7.</TD><TD class=text>Gradually increase the server timeout setting until the issue is resolved.</TD></TR></TBODY></TABLE>You could also add your mail servers in the ZA firewall trusted zone.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    kigk Guest

    Default Re: Issue with sending and recceiving email

    Thanks for the suggestion.
    Both of them didn't help. I have 10 minutes for Server timeouts in Outlook.
    Krish.

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Issue with sending and recceiving email

    Do you use a router?Are you DNS and DHCP server set to trusted in the ZA firewall?Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    kigk Guest

    Default Re: Issue with sending and recceiving email

    Yes, I use a router. I added the DNS and DHCP as trusted in ZA.
    I updated the ZA virus definition and did a reboot. OL worked and downloaded all mails. After 5 minutes, when it tried to download mail, it started getting the same issue again.
    Thanks,

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Issue with sending and recceiving email

    Could you please try to disable inbound/outbound mailsafe protection (under e-mail protection)?Shutdown ZASS and re-open it.I am starting to run out of suggestions! Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    gowrie Guest

    Default Re: Issue with sending and recceiving email

    I do believe I solved it.
    If you Google verclsid.exe you will find many references to compatibility problems with this file that was added in a m$oft security update.
    From regmon I could see that this program was active when Outlook Express tried to start.
    Apparently the sky will not fall in if you do not have it, so I renamed it to verclsid.exeTMP.
    Everything now works.
    Please give feedback about whether this works for others.
    UPDATEI decided to completely remove Security Update 908531 - the offending culprit.

    Message Edited by Gowrie on 12-31-200606:16 PM

  8. #8
    kigk Guest

    Default Re: Issue with sending and recceiving email

    Hi, this partially solved the issue- meaning outlook works first time immediately after a reboot. Once all services are up, the problem starts.
    I tried renaming the file and also moved the file to different location.
    There is still some other process that blocks Outlook to function with ZoneAlarm.
    Thanks,

  9. #9
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: Issue with sending and recceiving email

    Try doing a clean install of the new version 7 of ZA.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

  10. #10
    kigk Guest

    Default Re: Issue with sending and recceiving email

    Yes. I did install ZA 7.
    I found out the problem, which is not with ZA. I am using Juniper and Neoteris applications to connect thru VPN my office system. Recently an update was downloaded, after which I started having this problem. ZA 6.5 had LSP conflict with Neoteris, which is resolved in 7, so I was able to enable email scanning.
    I checked multiple times now. If I start my office VPN connection OL stops working.
    Thanks everyone for their contributions to help me resolve this issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •