Results 1 to 8 of 8

Thread: Spam Filter Disappeared in Outlook (and spam filter is not working)

  1. #1
    potterjazz Guest

    Default Spam Filter Disappeared in Outlook (and spam filter is not working)

    I have installed ZoneAlarm Security Suite on both of my office machines. On one, it filters spam as Outlook loads and then offers a series of buttons called "Junk", "Unjunk" and "ZoneAlarm Options". On my second machine, for some reason, the spam filter is not working, although it is enabled under Email Protection, Junk E-Mail filter. I have reinstalled my copy of Office 2003 *and* my copy of ZoneAlarm 6.5 (6.5.737.000) on the second system, but the spam filter neither works nor does it show the usual buttons mentioned above. The only additional clue I can give is that when I look at the People Allowed and People Blocked tabs under Advanced for the Junk E-Mail Filter the lists are empty. Also, when I first installed ZoneAlarm on the second machine, I did not notice the request to look at my contacts list. I thought when I reinstalled Office 2003 and then ZoneAlarm, I would have the chance to tell it to read my contacts list and make them "Allowed" people. But I wasn't given that option. Any ideas? Perhaps I have to reinstall again, but this time, deleted everything from the associated folders on my hard drive (I uninstalled without deleting everything on the hard drive associated with Office 2003).

    Any thoughts would be much appreciated. I'm flummoxed.

    Message Edited by potterjazz on 01-09-200709:59 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.5

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    Hi!I am not an expert on junk filter and had only fewproblems with it that I solved like this:Close Outlook 2003 --> Disable (in ZA - e-mail protection tab) the junk mail filter --> close ZA and wait a bit --> Open ZA and re-enablethe junk filter--> open outlook 2003Does it work now?If the above fails then I would suggest a clean uninstall of ZA (only ZA and not outlook 2003). Please follow closely thisinstructions:http://www2.nohold.net/noHoldCust542...n_install.htmlCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    jpalbee Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    Before you go to all that trouble open outlook and go to help ... select "about ..." then click on "disabled items" ... enable mailfrontier if it has been disabled ...

  4. #4
    potterjazz Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    You diagnosed my problem....many thanks! Not sure what caused Outlook to disable the program, but indeed there was one 'disabled item' and when I reenabled it, the junk email filter came back. Well done.
    Potterjazz

  5. #5
    witley Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    Hello - I had more or less the same prob.
    Junk-Filter-options never appeared in Outlook 2007!

    I managed to repair it the following way:

    1. the ADD-IN file inthe ZA/mailfrontier Folder is: mlfoshim.dll

    in the Mailfrontier Folder ist the prog: regsvr32.exe

    1b appended the full path name of the mailfrontier folder to the path-variable in xp - in this case: C:\Programme\Zone Labs\ZoneAlarm\MailFrontier

    2. then goto start -> execute and execute the following: regsvr32 mlfoshim.dll

    After this everything works fine with junk-filter in outlook 2007 - maybe works also with 2003?!

    Anyway...

    ZoneAlarm Security Suite version:7.0.302.000
    TrueVector version:7.0.302.000
    Driver version:7.0.302.000
    Anti-virus engine version:3
    Anti-spyware engine version:5.0.160.0
    Anti-spyware signature DAT file version:01.200701.795
    AntiSpam version:4.9.1.8203

  6. #6
    potterjazz Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    Thanks....I expect to upgrade to Microsoft Office 2007 soon and this will be a good thing to tuck away for that rainy day.
    potterjazz

  7. #7
    financegal Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    I just upgraded to ZA 6.5.
    Initally,
    Outlook was running ok, but at my next reboot I
    got a message from Outlook re: a
    buddy program add i n.
    Thinking it might be a nefarious piece of software, I choose the option to disable it.
    I then noticed that the ZA spam filter and tool bar were not working.

    I tried the Help..Disabled list suggetion above and it worked!
    Thanks.

  8. #8
    nitaj Guest

    Default Re: Spam Filter Disappeared in Outlook (and spam filter is not working)

    I
    am using Outlook 2003 and this solution worked perfectly for me.

    From WinXP "Start", I selected "Run".
    I browsed for the zone alarm path for "regsvr32.exe".

    The full line should appear as:

    <div align="center">
    &quot;C:\Program Files\Zone Labs\ZoneAlarm\MailFrontier\regsvr32.exe&quot; mlfoshim.dll



    Note: quotes should be exactly as shown; mlfoshim.dll
    has no quotes.
    I
    uninstalled and reinstalled both zone alarm and outlook to try to fix this problem and it did not work - why that process did not register the junk mail
    dll is a mystery to me.


    However,
    this fix worked like a charm.
    Thanks!


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •