Results 1 to 4 of 4

Thread: Junk Mail Filter and Outlook Express 6

  1. #1
    danwhiteheadone Guest

    Default Junk Mail Filter and Outlook Express 6

    The junk mail filter in the new Security Suite 7.0 does the same thing in Outlook Express as it is apparently doing to other folks who use Outlook.
    If the junk mail filter is on and you try to reply to mail, the program literally locks up and has to be shut down with the Task Manager.
    Also, the task manager indicates that 100% of the processor resources is being used.
    I have a license for three computers, it's doing it on all three.
    I formatted the hard drive on my Mom's machine and reloaded everything, including Zone Alarm, and it still does the same thing.
    I think a format is about as clean an uninstall/reinstall as you can get.
    Anyway, the problem still exists.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    glouisfred Guest

    Default Re: Junk Mail Filter and Outlook Express 6

    I am having the same problem in that the junk email filter locks up in OE 6. The only solution I had was to disable the filter in ZA. I hope ZA has a solution for this.

  3. #3
    danwhiteheadone Guest

    Default Re: Junk Mail Filter and Outlook Express 6

    Actually the junk mail filter is one of the things I liked the best about the old Zone Alarm Security Suite.
    I hope Zone Labs gets it straightened out.

  4. #4
    enigmaticjack Guest

    Default Re: Junk Mail Filter and Outlook Express 6

    Oops, I replied in the other thread about Outlook 2003 where my problem is with Outlook Express 6.
    My OE6 is not running with the Junk Mail filtering set to On. When I turn it off, it runs but there's no junk filter (obviously).But now I've
    also realized something strange--the version of ZA I'm running is 6.5xxxx not 7.
    Here's the details:ZoneAlarm Security Suite version:6.5.737.000
    TrueVector version:6.5.737.000
    Driver version:6.5.737.000
    Anti-virus Vet engine version:30.4.1.000
    Anti-virus signature DAT file version:30.4.3358.000
    Anti-spyware engine version:5.0.83.0
    Anti-spyware signature DAT file version:01.200701.875
    I asked this on the other thread, so I apologize for being redundant, but can anyone say if using IE7 makes any difference? I'm still running IE6.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •