Results 1 to 2 of 2

Thread: no program alerts showing on my version 70 ZaSuite

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    mjkmjk Guest

    Default no program alerts showing on my version 70 ZaSuite

    When I
    had the version 65-737-000 ZaSuite,I saw a lot of program alerts that required an "allow" or "deny" from me. However, since I upgraded to version 70
    a week ago, not one program alert appeared. Is my ZaSuite still working?(I still have the same programs)

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:7.0

  2. #2
    Join Date
    Oct 2005
    Location
    New York
    Posts
    429

    Default Re: no program alerts showing on my version 70 ZaSuite

    If you opted for an 'Upgrade' rather than a 'Clean Install' then your program settings were kept.
    [FONT=Calibri][COLOR=#0000ff][COLOR=#000000][URL="https://server.iad.liveperson.net/hc/28464961/?cmd=file&file=visitorWantsToChat&site=28464961&by href=1&SESSIONVAR!skill=Customer%20Service&imageUr l=https://server.iad.liveperson.net/hcp/Gallery/ChatButton-Gallery/English/Retail/3c/"][COLOR=#0000ff]Click Here for ZoneAlarm Customer Support[/COLOR][/URL][/COLOR][/COLOR][/FONT]
    [COLOR=#0000ff][COLOR=#0000ff][FONT=Calibri][URL="https://server.iad.liveperson.net/hc/28464961/?cmd=file&file=visitorWantsToChat&site=28464961&by href=1&SESSIONVAR!skill=Tech%20Support&imageUrl=ht tps://server.iad.liveperson.net/hcp/Gallery/ChatButton-Gallery/English/Retail/3c/"][COLOR=#0000ff]Click Here for ZoneAlarm Technical Support[/COLOR][/URL][/FONT]
    [FONT=Calibri]<!-- END LivePerson Button code -->[/FONT][/COLOR][/COLOR]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •