Results 1 to 9 of 9

Thread: Outlook problem

  1. #1
    dismount Guest

    Default Outlook problem

    Recently, I have been unable to open links in emails I get in outlook. It says "the operation has been canceled due to restrictions in effect on this computer. Contact your system admin" This is a personal computer and I guess I would be the system admin and I didn't knowingly put restrictions on. The only thing I can think is I recently did the ZA upgrade. Any ideas would be great.

  2. #2
    aaarooga Guest

    Default Re: Outlook problem

    I intsalled the update too this afternoon.
    When I now open Outlook I now get an integrated pop-up from 'mailsafe' asking me to create an allowed user list, at which point the app crashes.
    I could get email this morning, and now due to this unwanted intergation, I have no access. I cant run anything to configure it (or uninstall it).
    Its effectivly killed my mail client.
    Any ideas how to remove it - my mail was safe and filtered b4, now its just inacessable.

    Thanks so very much Zonelabs!!

  3. #3
    beta Guest

    Default Re: Outlook problem

    Hi,Would you be willing to test a possible workaround for us?Marcus

  4. #4
    paulcmarkham Guest

    Default Re: Outlook problem

    I've also had the problem of Outlook crashing every time I load it up since I've installed the new version of Zonealarm.

    If there's a fix available to test I'll give it a go.

  5. #5
    beta Guest

    Default Re: Outlook problem





    Message Edited by BETA on 04-03-2007 11:59 AM

  6. #6
    dismount Guest

    Default Re: Outlook problem

    If that message was for me, Sure, I'll try it.

  7. #7
    britneyluvr Guest

    Default Re: Outlook problem

    Dismount, are you running free ZA? If so, try turning off MF by using the link in the Moderator post at the top of the page.

  8. #8
    dismount Guest

    Default Re: Outlook problem

    No, I'm running ZA Security Suite.

  9. #9
    britneyluvr Guest

    Default Re: Outlook problem

    Dismount, that sure sounds like a Group Policy setting, not anything ZA should have affected. Is the computer part of a domain? If so, please contact the Email/Network admins and ask them about any policy changes to make sure they aren't blocking.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •